ЭУМК "Медицинская информатика", МДФ-СД1 - ЭУМК кафедры медбиофизики

© УО ГрГМУ, кафедра медицинской и биологической физики,

тел. +375-152-434642

Министерство здравоохранения Республики Беларусь

Учреждение образования

«Гродненский государственный медицинский университет»

Кафедра медицинской и биологической физики

Электронный

Учебно-

Методический

Комплекс

Гродно 2011

Существует лишь то, что можно измерить.

Макс Планк

Составители ЭУМК:

к. физ.-м.н., доцент, зав. кафедрой И.М. Бертель,

к. физ.-м. н., доцент С.И. Клинцевич, ksi007@pochta.ru


ЭУМК "Медицинская информатика", МДФ-СД1 - Титульная страница

Кафедра медицинской и биологической физики

по дисциплине

"Медицинская информатика"

для студентов

медико-диагностического факультета

(Специальность I-79 01 06 Сестринское дело)


ЭУМК "Медицинская информатика", МДФ-СД1 - Содержание ЭУМК

Содержание ЭУМК

"Медицинская информатика"

    1. Титульная страница
    2. Содержание ЭУМК
    3. Образовательный стандарт
      • Общие положения
      • Сроки реализации образовательной программы
      • Типовой учебный план
      • Программа и компетенции
      • Медицинская информатика
    4. Типовая программа
      • Пояснительная записка
      • Содержание дисциплины
    5. Учебная программа
    6. Критерии ценки
    7. Информационный банк
      • Список литературы
      • Перечень дидакт. материалов
    8. КСР -Лаб.-практические
    9. Конспект лекций
      • Введение в медицинскую информатику
      • Эволюция ПК
      • Структура ПК
      • Файловая система
      • ПУ ПК
      • Компьютерные вирусы
      • Архиваторы
      • ПО ПК
    10. КСР - Лекции
    11. Лабораторный практикум
      • Правила ТБ
      • Лаб. работа 1
      • Лаб. работа 2
      • Лаб. работа 3
      • Лаб. работа 4
      • Лаб. работа 5
      • Лаб. работа 6
      • Лаб. работа 7
      • Лаб. работа 8
      • Лаб. работа 9
      • Лаб. работа 10
      • Лаб. работа 11
      • Лаб. работы 12-15
      • Лаб. работы 16-19
      • Лаб. работы 20-25
      • Лаб. работы 26-30
      • Лаб. работы 31-34
      • Лаб. работы 35-38
      • Лаб. работы 39-41
      • Лаб. работы 42-43
    12. Метод. указания студентам
      • Занятие 1
      • Занятие 2
      • Занятие 3
      • Занятие 4
      • Занятие 5
      • Занятие 6
      • Занятие 7
      • Занятие 8
      • Занятие 9
      • Занятие 10
      • Занятие 11
      • Занятия 12-15
      • Занятия 16-19
      • Занятия 20-25
      • Занятия 26-30
      • Занятия 31-34
      • Занятия 35-38
      • Занятия 39-41
      • Занятия 42-43
      • Занятие 44
    13. Метод. указания препод.
      • Занятие 1
      • Занятие 2
      • Занятие 3
      • Занятие 4
      • Занятие 5
      • Занятие 6
      • Занятие 7
      • Занятие 8
      • Занятие 9
      • Занятие 10
      • Занятие 11
      • Занятие 12
      • Занятие 13
      • Занятие 14
      • Занятие 15
      • Занятие 16
      • Занятие 17
      • Занятие 18
      • Занятие 19
      • Занятие 20
      • Занятие 21
      • Занятие 22
      • Занятие 23
      • Занятие 24
      • Занятие 25
      • Занятие 26
      • Занятие 27
      • Занятие 28
      • Занятие 29
      • Занятие 30
      • Занятие 31
      • Занятие 32
      • Занятие 33
      • Занятие 34
      • Занятие 35
      • Занятие 36
      • Занятие 37
      • Занятие 38
      • Занятие 39
      • Занятие 40
      • Занятие 41
      • Занятие 42
      • Занятие 43
      • Занятие 44
    14. КСР
      1. Тестовые задания
        • Теория информации
        • История информатики
        • Структура ПК
        • ПУ ПК
        • Win-приложения
        • ПО ПК
        • ФС ПК
    15. Итоговый контроль


ЭУМК "Медицинская информатика", МДФ-СД1 - Сроки реализации образовательной программы

7.3 Требования к срокам реализации образовательной программы

7.3.1 Срок реализации образовательной программы при дневной форме обучения составляет 207 недель. Продолжительность обучения по видам учебной деятельности – в соответствии с таблицей 1.

Таблица 1

Виды деятельности, установленные учебным планом | Продолжительность при сроке обучения 4 года
Теоретическое обучение. Практические занятия. | 141 неделя | 7399ч.
Экзаменационные сессии |  | 972
Практика | 12 недель | 648 ч.
Итоговая государственная аттестация | 2 недели | 108 ч.
Каникулы | 34 неделя


ЭУМК "Медицинская информатика", МДФ-СД1 - Типовой учебный план

7.4.1 Типовой учебный план приведен в таблице 2.

Таблица 2

№ пп | Наименование дисциплины | Объем работы (часов) |  |  | Зачетные единицы
 |  | Всего | из них
 |  |  | аудитор ные занятия | самостоя тельная работа
1. | Цикл социально-гуманитарных дисциплин | 1406 | 670 | 736 | 39
 | Обязательный компонент |  |  |  |
1.1 | Иностранный язык | 272 | 136 | 136 | 8
1.2 | История Беларуси | 102 | 68 | 34 | 4
1.3 | Основы идеологии белорусского государства | 36 | 24 | 12 | 1
1.4 | Основы педагогики и психологии | 102 | 68 | 34 | 4
1.5 | Политология | 102 | 68 | 34 | 4
1.6 | Социология | 54 | 34 | 20 | 2
1.7 | Физическая культура | 432 | 68 | 364 | 4
1.8 | Философия | 102 | 68 | 34 | 4
1.9 | Экономическая теория | 102 | 68 | 34 | 4
1.10 | Дисциплины по выбору (2) | 102 | 68 | 34 | 4
2 | Цикл естественнонаучных дисциплин | 784 | 434 | 350 | 26
 | Обязательный компонент |  |  |  |
2.1 | Биологическая химия | 192 | 90 | 102 | 5
2.2 | Компьютерные технологии | 97 | 54 | 43 | 3
2.3 | Медицинская биология и общая генетика | 100 | 54 | 46 | 3
2.4 | Медицинская информатика медицинская техника | 330 | 164 | 166 | 10
2.5 | Общая и биоорганическая химия | 130 | 72 | 58 | 4
3 | Цикл общепрофессиональных и специальных дисциплин | 6181 | 3496 | 2685 | 206
 | Обязательный компонент |  |  |  |
3.1 | Анатомия человека | 195 | 108 | 87 | 6
3.2 | Акушерство, гинекология с курсом планирования семьи и сестринское дело в акушерстве | 198 | 110 | 88 | 7
3.3 | Анестезиология с интенсивной терапией и сестринское дело в интенсивной терапии | 165 | 92 | 73 | 5
3.4 | Внутренние болезни и сестринское дело в терапии | 326 | 184 | 142 | 11
3.5 | Военная и экстремальная медицина | 140 | 78 | 62 | 5
3.6 | Гистология, цитология и эмбриология | 120 | 72 | 48 | 4
3.7 | Дерматовенерология | 96 | 54 | 42 | 3
3.8 | Защита населения и объектов чрезвычайных ситуаций и радиационная безопасность | 108 | 72 | 36 | 4
3.9 | Инфекционные болезни | 135 | 72 | 63 | 4
3.10 | История медицины | 57 | 32 | 25 | 2
3.11 | Клиническая иммунология с аллергологией и профпатологией | 57 | 30 | 27 | 2
3.12 | Лабораторная диагностика | 194 | 108 | 86 | 6
3.13 | Латинский язык | 97 | 54 | 43 | 3
3.14 | Медицинская и социальная психология | 255 | 144 | 111 | 9
3.15 | Медицинская реабилитация | 295 | 166 | 129 | 10
3.16 | Медицинское делопроизводство | 130 | 72 | 58 | 4
3.17 | Микробиология с вирусологией и иммунологией | 120 | 72 | 48 | 4
3.18 | Неврология и сестринское дело в неврологии | 100 | 56 | 44 | 3
3.19 | Неонатология с медицинской генетикой | 136 | 76 | 60 | 5
3.20 | Нормальная физиология | 120 | 72 | 48 | 4
3.21 | Общая гигиена | 290 | 162 | 128 | 10
3.22 | Общественное здоровье и здравоохранение | 315 | 178 | 137 | 11
3.23 | Онкология и сестринское дело в онкологии | 100 | 56 | 44 | 3
3.24 | Оперативная хирургия | 120 | 72 | 48 | 4
3.25 | Основы управления интеллектуальной собственностью | 54 | 30 | 24 | 2
3.26 | Основы энергосбережения | 27 | 18 | 9 | 1
3.27 | Оториноларингология | 68 | 40 | 28 | 2
3.28 | Офтальмология | 68 | 38 | 30 | 2
3.29 | Охрана труда | 27 | 18 | 9 | 1
3.30 | Патология (патологическая анатомия и патологическая физиология) | 190 | 108 | 82 | 6
3.31 | Педагогика и методика преподавания | 130 | 74 | 56 | 4
3.32 | Педагогическая и возрастная психология | 68 | 38 | 30 | 2
3.33 | Педиатрия и сестринское дело в педиатрии | 132 | 74 | 58 | 4
3.34 | Профилактика внутрибольничных инфекций | 135 | 72 | 63 | 4
3.35 | Психиатрия и наркология, сестринское дело в психиатрии | 100 | 56 | 44 | 3
3.36 | Радиационная медицина с лучевой диагностикой и лучевой терапией | 65 | 36 | 29 | 2
3.37 | Судебная медицина | 62 | 36 | 26 | 2
3.38 | Теория сестринского дела | 330 | 184 | 146 | 11
3.39 | Травматология, ортопедия и сестринское дело в травматологии | 165 | 92 | 73 | 5
3.40 | Фармакология и фармация | 250 | 144 | 106 | 9
3.41 | Фтизиопульмонология | 68 | 38 | 30 | 2
3.42 | Функциональная диагностика и мониторинг | 68 | 38 | 30 | 2
3.43 | Хирургические болезни и сестринское дело в хирургии | 230 | 130 | 100 | 8
3.44 | Дисциплины по выбору | 75 | 42 | 33 | 3
4. | Факультативы | 150 | 150 |  |
5. | В том числе экзаменационные сессии | 972 |  | 972 | 25
 | Всего | 8521 | 4750 | 3771 | 279
6. | Практика (12 недель) | 648 |  | 648 | 18
6.1 | Производственная (12 недель) | 648 |  | 648 |
6.1.1 | Сестринская (старшая медсестра) (4 недели) | 216 |  | 216 | 6
6.1.2 | Сестринская (главная медсестра) (4 недели) | 216 |  | 216 | 6
6.1.3 | Педагогическая (4 недели) | 216 |  | 216 | 6
7. | Итоговая государственная аттестация (2 недели) | 108 |  | 108 | 3
 | Итого | 9277 |  |  | 300

7.5 Требования к обязательному минимуму содержания учебных

программ и компетенциям по дисциплинам

7.5.1 Содержание учебной программы дисциплины по каждому циклу представляется в укрупненных дидактических единицах (или учебных модулях), а требования к компетенциям по дисциплине – в знаниях и умениях.

7.5.3 Цикл естественнонаучных дисциплин

Математическая статистика в медицине, информационные технологии

Базовые компьютерные технологии в медицине и психологии, их аппаратное и программное обеспечение. Локальные и глобальные компьютерные сети. Компоненты компьютерных сетей. Электронная почта и ее роль в информационных процессах. Всемирная компьютерная паутина и ее сервисные службы. Поисковые системы в сети Internet. Медицинские ресурсы в Internet и их использование. Задачи, решаемые с помощью математической статистики в области психологии и медицины. Возможности компьютерного статистического анализа данных. Случайные события, вероятность случайного события. Числовые характеристики случайных величин. Нормальное распределение. Точечная и интервальная оценки. Статистическая проверка гипотез. Корреляционный и регрессионный анализ. Дисперсионный анализ

Выпускник должен

знать:

  • аппаратное и программное обеспечение компьютерных технологий;
  • основы технологии поиска и обмена информацией в сети Internet;
  • основные понятия теории вероятности и математической статистики;
  • статистические методы, применяемые в медицине.

уметь:

  • обрабатывать текстовую, табличную и графическую информацию с помощью современных компьютерных сред;
  • использовать современное программное обеспечение компьютерных технологий для решения задач в области медицины.


ЭУМК "Медицинская информатика", МДФ-СД1 - Медицинская информатика

Кафедра медицинской и биологической физики

Учебная дисциплина

"Медицинская информатика

и медицинская техника"

Учебная программа для специальности:

1 - 79 01 06 «Сестринское дело»

Факультет медико-диагностический

Кафедра медицинской и биологической физики

Курс 1, 2

Семестр 1, 2, 3

Лекции 32 Зачет 2-ой семестр

Практические занятия 132 Экзамен 3-ий семестр

Лабораторные занятия Курсовой проект –

Всего аудиторных Форма получения

часов по дисциплине 164 высшего образования дневная

Всего часов по

дисциплине 295

Примерное распределение

учебной нагрузки по курсам и семестрам

Семестр | Название курса | Всего часов | Лекционных часов | Практическихчасов | Форма контроля
I | МИ* | 36 | 12 | 18 | -
II | МИ* | 68 | 0 | 68 | зачет
III | МТ* | 60 | 20 | 46 | экзамен
Итого |  | 164 | 32 | 132 |

*Условные обозначения: МИ – медицинская информатика; МТ – медицинская техника.


ЭУМК "Медицинская информатика", МДФ-СД1 - Типовая программа

Учебная дисциплина

Медицинская информатика


ЭУМК "Медицинская информатика", МДФ-СД1 - Учебная программа

учебно-методическая карта дисциплины

Информационная часть

Учебно-методическая карта

III. Учебно-методическая карта по курсу «Компьютерные технологии»

Номер раздела, темы, занятия | Название раздела, темы, занятия; перечень изучаемых вопросов | Количество аудиторных часов |  |  | Материальное обеспечение занятия (наглядные, методические пособия и др. | Литература | Форма контроля знаний
 |  | лекции | практические (семинарские) занятия | управляемая самостоятельная работа студента
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8
 | Введение в дисциплину «Компьютерные технологии» КСР (лекции): Применение вычислительной техники в современной медицине и здравоохранении. | 1,3 | 2 | 0,7/0 | 11 | [7]. [8] | КТ
1 | История создания и развития электронно-вычислительных машин (ЭВМ) |  |  |  |  |  |
1.1 | Эволюция средств вычислительной техники. Поколения ЭВМ КСР (лекции): История создания персональных компьютеров (ПК) | 1,3 | 2 | 0,7/0 | 12, 13 | [3], [5], [9], [7], [10] | КТ, УО
1.2 | История создания и перспективы развития персональных компьютеров (ПК) | 0,0 | 2 | 0,0/0 | 14, 28 | [2], [3], [7], | КТ, УО
2 | Структурная организация и периферийные устройства ПК |  |  |  |  |  |
2.1 | Структурная организация и периферийные устройства ПК КСР (лекции): Инсталляция/деинсталляция оборудования ПК в среде MS Windows. | 1,3 | 2 | 0,7/0 | 14 | [2], [3], [7], [10] | КТ, УО
2.2 | Периферийное оборудование ПК | 0,0 | 2 | 0,0/0 | 15 | [2], [3], [7], [10] | КТ, УО
3 | Основы файловой организации данных. Операции с файлами |  |  |  |  |  |
3.1 | Основы файловой организации данных. КСР (лекции): Назначение и функциональные возможности файлового менеджера MS Windows Explorer (Проводник). Основные файловые операции в среде Windows Explorer`а. | 1,3 | 2 | 0,7/0 | 16,28 | [2], [3], [7], [10] | УО, КТ, выполнение ИЗ
3.2 | Основы архивации данных КСР (лекции): Основные характеристики и функциональные возможности архиватора WinRar. Основы пользовательского интерфейса в среде архиватора WinRar. | 1,3 | 4 | 0,7/0 | 32,28 | [2], [3], [7], [10] | ИЗ
4 | Система программного обеспечения ПК |  |  |  |  |  |
4.1 | Системное программное обеспечение ПК КСР (лекции): Офисные пакеты – пакеты Microsoft Office и Open Office. | 0.0 | 2 | 0,0/0 | 14 | [2], [3], [7], [10] | КТ, Защита индивидуального домашнего задания
4.2 | Прикладное программное обеспечение ПК |  | 2 |  | 11,14.28 | [2], [3], [7], [10] | КТ
5 | Основы пользовательского интерфейса в среде операционной системы MS Windows |  |  |  |  |  |
5.1 | Стандартные Windows-приложения |  | 2 |  | 15,17,28 | [2], [3], [7], [10] | Выполнение ИЗ
5.2 | Файловый менеджер Total Commander |  | 8 |  | 18,19,28 | [2], [3], [7], [10] | УО, КТ, выполнение ИЗ
5.3 | Основные настройки и сервисные функции операционной системы MS Windows |  | 8 |  | 28 | [2], [3], [7], [10] | УО, КТ
6 | Популярные офисные приложения Windows |  |  |  |  |  |
6.1 | Текстовый редактор MS Word |  | 22 |  | 28 | [2], [3], [7], [10] | УО, КТ, выполнение ИЗ
6.2 | Электронные таблицы MS Excel |  | 22 |  | 28 | [2], [3], [7], [10] | УО, КТ, выполнение ИЗ
7 | Компьютерные вирусы и средства противовирусной защиты |  |  |  |  |  |
7.1 | Классификация компьютерных вирусов. Правила противовирусной безопасности КСР (лекции): Актуальность противовирусной защиты в условиях развития сети Internet. Общие правила противовирусной безопасности. | 1,3 |  | 0,7/0 | 28 | [2], [3], [7], [10] | УО, КТ, выполнение ИЗ
7.2 | Программные средства противовирусной защиты |  | 4 |  | 28 | [2], [3], [7], [10] | УО, КТ, выполнение ИЗ
 | Модуль контроля уровня знаний, практических навыков и умений (диф. зачет) |  | 2 |  |  |  | Интегрирован- ный КТ по курсу «Компьютерные технологии», УО.
Всего часов по разделу «Компьютерные технологии» |  | 7,8 | 86 | 4,2/0 |  |  |
Итого часов по разделу «Компьютерные технологии» |  | 7,8+86+4,2=98 |  |  |  |  |

Условные обозначения: УО – устный опрос, КТ – компьютерное тестирование, ИЗ - индивидуальное задание для выполнения практической работы.


ЭУМК "Медицинская информатика", МДФ-СД1 - Информационный банк

Информационный

банк дисциплины

"МеДИЦИНСКАЯ ИНФОРМАТИКА"


ЭУМК "Медицинская информатика", МДФ-СД1 - КСР -Лаб.-практические

Перечень вопросов, выносимых в разряд КСР | КСР, часы | Формы контроля КСР
 | 0,0 |
Всего часов КСР | 0,0 |


ЭУМК "Медицинская информатика", МДФ-СД1 - Конспект лекций

Конспект

лекций


ЭУМК "Медицинская информатика", МДФ-СД1 - Структура ПК

© УО ГрГМУ, кафедра медицинской и биологической физики,


ЭУМК "Медицинская информатика", МДФ-СД1 - Файловая система

© УО ГрГМУ, кафедра медицинской и биологической физики,


ЭУМК "Медицинская информатика", МДФ-СД1 - ПУ ПК

© УО ГрГМУ, кафедра медицинской и биологической физики,


ЭУМК "Медицинская информатика", МДФ-СД1 - Компьютерные вирусы

© УО ГрГМУ, кафедра медицинской и биологической физики,


ЭУМК "Медицинская информатика", МДФ-СД1 - Архиваторы

© УО ГрГМУ, кафедра медицинской и биологической физики,


ЭУМК "Медицинская информатика", МДФ-СД1 - ПО ПК

© УО ГрГМУ, кафедра медицинской и биологической физики,


ЭУМК "Медицинская информатика", МДФ-СД1 - КСР - Лекции

Лекции:

Медицинская информатика

Перечень лекционных вопросов и вопросов,

выносимых в разряд КСР

Лекции:

№ темы, лекции | Тематика лекций | Часы, лекц. | Перечень вопросов, выносимых в разряд КСР | КСР, часы | Формы контроля КСР
 | Введение в дисциплину «Медицинская информатика» | 1,3 | КСР (лекции): Применение вычислительной техники в современной медицине и здравоохранении. | 0,7 | текущий: на лаб.-практ. занятиях; итоговый: на зачетном
I.1 | Эволюция средств вычислительной техники. Поколения ЭВМ | 1,3 | КСР (лекции): История создания персональных компьютеров (ПК) | 0,7 | текущий: на лаб.-практ. занятиях; итоговый: на зачетном
II.1 | Структурная организация и периферийные устройства ПК. | 1,3 | КСР (лекции): Инсталляция/деинсталляция оборудования ПК в среде MS Windows. | 0,7 | текущий: на лаб.-практ. занятиях; итоговый: на зачетном занятии.
III.1 | Основы файловой организации данных. | 1,3 | КСР (лекции): Назначение и функциональные возможности файлового менеджера MS Windows Explorer (Проводник). Основные файловые операции в среде Windows Explorer`а. | 0,7 | текущий: на лаб.-практ. занятиях; итоговый: на зачетном занятии.
IV.1 | Основы архивации данных | 1,3 | КСР (лекции): Основные характеристики и функциональные возможности архиватора WinRar. Основы пользовательского интерфейса в среде архиватора WinRar. | 0,7 | текущий: на лаб.-практ. занятиях; итоговый: на зачетном занятии.
VIII.1 | Классификация компьютерных вирусов. Правила противовирусной безопасности | 1,3 | КСР (лекции): Актуальность противовирусной защиты в условиях развития сети Internet. Общие правила противовирусной безопасности. | 0,7 |
Всего лекционных часов по разделу «Медицинская информатика» |  | 7,8 | ВсегоКСР часов по разделу «Медицинская информатика» | 4,2 |
Итого лекционных часов по разделу «Медицинская информатика» |  | 7,8+4,2=12,0 |  |  |


ЭУМК "Медицинская информатика", МДФ-СД1 - Лабораторный практикум

Лабораторый практикум

по

Медицинской информатике


ЭУМК "Медицинская информатика", МДФ-СД1 - Лаб. работа 1

Лабораторная работа №1

  • Практически выполнить

Лабораторная

работа:

Введение в лабораторный практикум:

  • основы технологии снятия скриншотов;
  • изучение интерфейса компьютерной тестирующей среды WTS 1.0 (Web Test Service).

Цель работы:
  • ознакомиться с основными понятиями пользовательского интерфейса Windows XP (Win7): рабочий стол, линейка задач, кнопка «Пуск», окна, папки, ярлыки;
  • изучить основы пользовательского интерфейса прикладной программы Gdwin Print Screen;
  • получить практический навык снятия, сохранения скриншотов прямоугольной области рабочего окна и и вставки скриншотов в текстовые документы;
  • ознакомиться с пользовательским интерфейсом тестирующей среды Web Test Service (WTS).

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP, Service Pack 3.0.
  2. Gadwin Print Screen.
  3. Foxit Reader - программа для просмотра файлов в формате pdf.
  4. MS Word (MS Office 2007).
  5. Web Test Service 1.0.


ЭУМК "Медицинская информатика", МДФ-СД1 - Лаб. работа 2

Лабораторная работа №2

  • Практически выполнить

Практическая

работа:

Компьютерное тестирование по теме занятия

Цель работы:
  • компьютерный тренинг по теме занятия;
  • проверка уровня знаний по теме занятия.

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP, Service Pack 3.0.
  2. Web Test Service 1.0.


ЭУМК "Медицинская информатика", МДФ-СД1 - Лаб. работа 3

  • Практически выполнить

Практическая

работа:

Компьютерное тестирование по теме занятия

Цель работы:
  • компьютерный тренинг по теме занятия;
  • проверка уровня знаний по теме занятия.

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP, Service Pack 3.0.
  2. Web Test Service 1.0.


ЭУМК "Медицинская информатика", МДФ-СД1 - Лаб. работа 4

Лабораторная работа №4

  • Практически выполнить

Лабораторная

работа:

Исследование аппаратной конфигурации ПК с помощью средств аппаратной диагностики ОС MS Windows и утилиты Everest Home Edition

Цель работы:

получить практический навык работы с программными средами диагностики ПК.

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP, Service Pack 3.0.
  2. Foxit Reader - программа для просмотра файлов в формате pdf.
  3. Everest Home Edition.
  4. MS Word (MS Office 2007).


ЭУМК "Медицинская информатика", МДФ-СД1 - Лаб. работа 5

  • Практически выполнить

Практическая

работа:

Компьютерное тестирование по теме занятия

Цель работы:
  • компьютерный тренинг по теме занятия;
  • проверка уровня знаний по теме занятия.

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP, Service Pack 3.0.
  2. Web Test Service 1.0.


ЭУМК "Медицинская информатика", МДФ-СД1 - Лаб. работа 9

Лабораторная работа №9

  • Практически выполнить

Практическая

работа:

Системное программное обеспечение ПК

Цель работы:
  • компьютерный тренинг по теме занятия;
  • проверка уровня знаний по теме «Системное программное обеспечение ПК»

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP, Service Pack 3.0.
  2. Web Test Service 1.0.

Литература

  1. Басалыга, В. И. Основы компьютерной грамотности. -3-е изд., перераб. и доп./ В.И. Басалыга, О.А. Левкович, Т.Н. Шелкоплясова. –Мн.: НГЦ-«АПИ», 2001.-332 с.
  2. Левин, А. Самоучитель работы на компьютере. Девятое издание/ А. Левин. – Питер, 2007. -752 с.
  3. Левкович, О. А. Основы компьютерной грамотности. Самоучитель/ О.А. Левкович, Е.С. Шелкоплясов, Т.Н. Шелкоплясова. –Мн.: ТетраСистемс, 2007. -528 с.
  4. Симонович, С. В. Информатика. Базовый курс/ С. В. Симонович. – Питер, 2008. -640 с


ЭУМК "Медицинская информатика", МДФ-СД1 - Лаб. работа 11

Лабораторная работа №11

  • Практически выполнить

Лабораторная работа

Стандартные приложения Windows

Цель работы:
  • освоить пользовательский интерфейс стандартных приложений MS Windows;
  • получить практический навык работы в среде стандартных приложений MS Windows (Блокнот, WordPad, MS Paint, MS Calc).

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP, Service Pack 3.0.
  2. Файловый менеджер Total Commander.
  3. Foxit Reader - программа для просмотра файлов в формате pdf.
  4. MS Word (MS Office 2007).
  5. MS Paint, Ms WordPad, Ms Calc.


ЭУМК "Медицинская информатика", МДФ-СД1 - Лаб. работы 12-15

Лабораторная работа №12 -15

  • Практически выполнить

Лабораторная работа:

Файловый менеджер Total Commander – основы практического применения

Цель работы:
  • ознакомиться с элементами и настройками окна Windows Explorer, Total Commander;
  • получить практический навык работы с объектами Windows в среде файлового менеджера Total Commander

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP, Service Pack 3.0.
  2. Файловый менеджер Total Commander.
  3. Foxit Reader - программа для просмотра файлов в формате pdf.
  4. MS Word (MS Office 2007).


ЭУМК "Медицинская информатика", МДФ-СД1 - Лаб. работы 16-19

Лабораторные работы №№16-19

  • Практически выполнить

Практическая работа

Компьютерное тестирование по теме занятия «Основные настройки и сервисные функции операционной системы MS Windows»

Цель работы:
  • компьютерный тренинг по теме занятия;
  • проверка уровня теоретических знаний по теме «Основные настройки и сервисные функции операционной системы MS Windows»

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP, Service Pack 3.0.
  2. Файловый менеджер Total Commander.
  3. Foxit Reader - программа для просмотра файлов в формате pdf.
  4. Web Test Service 1.0


ЭУМК "Медицинская информатика", МДФ-СД1 - Лаб. работы 20-25

Лабораторные работы №№20-25

  • Практически выполнить

Лабораторная работа:

Основы технологии обработки информации в среде текстового редактора MS Word: создание, редактирование и форматирование текстовых документов

Цель работы:
  • освоить пользовательский интерфейс текстового редактора MS Word Office 2007;
  • получить практический навык создания, редактирования и форматирования документов в среде текстового редактора MS Word.

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP, Service Pack 3.0.
  2. Файловый менеджер Total Commander.
  3. Foxit Reader - программа для просмотра файлов в формате pdf.
  4. MS Word (MS Office 2007)


ЭУМК "Медицинская информатика", МДФ-СД1 - Лаб. работы 26-30

Лабораторные работы №26-30

  • Практически выполнить

Лабораторная работа:

Основы технологии обработки информации в среде текстового редактора MS Word: настройка пользовательского интерфейса, создание и редактирование документов сложной конфигурации

Цель работы:
  • уметь осуществлять настройку элементов пользовательского интерфейса MS Word;
  • записывать и использовать макросы;
  • создавать, форматировать и редактировать текстовые документы сложной конфигурации.

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP, Service Pack 3.0.
  2. Файловый менеджер Total Commander.
  3. Foxit Reader - программа для просмотра файлов в формате pdf.
  4. MS Word (MS Office 2007)


ЭУМК "Медицинская информатика", МДФ-СД1 - Лаб. работы 31-34

Лабораторные работы 31-34

  • Практически выполнить

Лабораторная работа:

Введение в обработку информации в среде Microsoft Excel: создание таблицы, редактирование и форматирование таблицы, операции с ячейками и рабочими листам

Цель работы:
  • ознакомиться с основными понятиями пользовательского интерфейса в среде Microsoft Excel for Windows;
  • получить практический навык по вводу и редактированию числовой и текстовой информации;
  • научиться манипулировать ячейками и рабочими листами в среде Microsoft Exсel.

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  1. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP, Service Pack 3.0.
  2. Файловый менеджер Total Commander.
  3. Foxit Reader - программа для просмотра файлов в формате pdf.
  4. MS Excel (MS Office 2007)


ЭУМК "Медицинская информатика", МДФ-СД1 - Лаб. работы 35-38

Лабораторные работы 35-38

  • Практически выполнить

Лабораторная работа:

Технология обработки информации в среде Microsoft Excel: численные и статистические расчеты, построение графиков и диаграмм.

Цель работы:
  • получить практический навык по численным и статистическим расчетам;
  • освоить технологию построения графиков и диаграмм в среде Microsoft Exсel.

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP, Service Pack 3.0.
  2. Файловый менеджер Total Commander.
  3. Foxit Reader - программа для просмотра файлов в формате pdf.
  4. MS Excel (MS Office 2007)


ЭУМК "Медицинская информатика", МДФ-СД1 - Лаб. работы 39-41

Лабораторные работы 39-41

  • Практически выполнить

Лабораторная работа:

Технология обработки информации в среде Microsoft Excel: персональные базы данных

Цель работы:
  • получить практический навык создания и редактирования ПБД в среде MS Excel Office 2007;
  • научиться использовать встроенные в MS Excel функции для работы с ПБД;
  • получить практический навык конструирования пользовательских формул для обработки информации в ПБД;
  • закрепить навык построения, редактирования графиков и диаграмм.

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP, Service Pack 3.0.
  2. Файловый менеджер Total Commander.
  3. Foxit Reader - программа для просмотра файлов в формате pdf.
  4. MS Excel (MS Office 2007)


ЭУМК "Медицинская информатика", МДФ-СД1 - Метод. указания студентам

Методические указания

для студентов по

Медицинской информатике


ЭУМК "Медицинская информатика", МДФ-СД1 - КСР

Контролируемая

самостоятельная

работа


ЭУМК "Медицинская информатика", МДФ-СД1 - Тестовые задания

Задания для КСР

в тестовой форме


ЭУМК "Медицинская информатика", МДФ-СД1 - Теория информации

ЗАДАНИЯ В ТЕСТОВОЙ ФОРМЕ

ТЕМА: Теория информации

Объем информации выражения "Телеграфный столб бъет машину только в порядке самозащиты" при условии, что один символ кодируется одним байтом, соседние слова разделены одним пробелом и символ "кавычки" в подсчете не участвует, составляет ... бит

1. 58

2. 464

3. 51

4. 408

5. 256

6. 512

7. 68

8. 1024

9. 57

10. 456

Объем информации выражения "Открыть сердце женщины иногда можно и ключом от машины" при условии, что один символ кодируется одним байтом, соседние слова разделены одним пробелом и символ "кавычки" в подсчете не участвует, составляет ... бит

1. 57

2. 54

3. 45

4. 112

5. 247

6. 432

7. 378

8. 524

9. 482

Объем информации выражения "Взгляд одной женщины на другую иногда напоминает контроль багажа на таможне" при условии, что один символ кодируется одним байтом, соседние слова разделены одним пробелом и символ "кавычки" в подсчете не участвует, составляет ... бит

1. 75

2. 55

3. 124

4. 224

5. 436

6. 586

7. 600

8. 666

9. 700

10. 800

Объем информации выражения "Недоверие к себе - причина большинства наших неудач" при условии, что один символ кодируется одним байтом, соседние слова разделены одним пробелом и символ "кавычки" в подсчете не участвует, составляет ... байт

1. 43

2. 51

3. 56

4. 78

5. 94

6. 126

7. 128

8. 122

Объем информации выражения "Самый достойный ответ дуракам - молчание" при условии, что один символ кодируется одним байтом, соседние слова разделены одним пробелом и символ "кавычки" в подсчете не участвует, составляет ... байт

1. 24

2. 36

3. 40

4. 48

5. 52

6. 20

7. 66

8. 74

9. 88

10. 92

Объем информации выражения «Легче отказаться от великих целей, чем от мелких привычек!» при условии, что один символ кодируется одним байтом, соседние слова разделены одним пробелом и символ "кавычки" в подсчете не участвует, составляет ... байт

1. 24

2. 28

3. 34

4. 38

5. 44

6. 46

7. 54

8. 58

9. 60

10. 64

Чтобы закодировать слово "инквизиция" необходимо ... бит (символ "кавычки" не учитывать!)

1. 10

2. 12

3. 8

4. 16

5. 24

6. 44

7. 54

8. 50

9. 70

10. 80

11. 90

Чтобы закодировать слово "информатизация" необходимо ... бит (символ "кавычки" не учитывать!)

1. 36

2. 24

3. 48

4. 56

5. 62

6. 74

7. 112

8. 116

В закодированном выражении 1101001100011100110100110001110001010111 содержится .... различных символов

1. 2

2. 3

3. 5

4. 4

5. 1

6. 6

7. 34

8. 40

В закодированном выражении 010101111101001100011100110100110001110001010111 содержится .... различных символов

1. 2

2. 3

3. 4

4. 5

5. 6

6. 1

7. 10

8. 20

9. 30

10. 40

11. 48

В закодированном выражении 010101111101001100011100110100110001110001010111 содержится .... символов

1. 2

2. 3

3. 4

4. 5

5. 6

6. 7

7. 8

8. 10

9. 48

В закодированном выражении 1101001100011100110100110001110001010111 содержится .... символов

1. 2

2. 3

3. 4

4. 5

5. 6

6. 7

7. 8

8. 10

9. 40

На железнодорожной станции города Гродно поезд может находиться на одном из 8 путей. Следовательно, для того, чтобы выбрать необходимый Вам поезд, потребуется … байт информации.

1. 1

2. 3

3. 8

4. 4

5. 2

6. 1/8

7. 2/8

8. 3/8

9. 1/2

На железнодорожной станции города Гродно поезд может находиться на одном из 12 путей. Следовательно, для того, чтобы выбрать необходимый Вам поезд, потребуется … бит информации.

1. 6

2. 2

3. 3,6

4. 4

5. 5

6. 6,2

7. 8

8. 2/8

9. 12

10. 2,5

На железнодорожной станции города Гродно поезд может находиться на одном из 4 путей. Следовательно, для того, чтобы выбрать необходимый Вам поезд, потребуется … байт информации.

1. 1

2. 2

3. 3

4. 4

5. 1/2

6. 1/3

7. 1/4

8. 3/4

9. 2/3

На железнодорожной станции города Гродно поезд может находиться на одном из 4 путей. Следовательно, для того выбрать необходимый Вам поезд, потребуется … бит информации.

1. 1

2. 2

3. 3

4. 4

5. 16

6. 8

7. 1/4

8. 3/4

9. 2/3

Пусть голосуют 4 человека (голосование "да"/"нет"). Следовательно, число возможных вариантов результатов голосования будет равным …

1. 4

2. 8

3. 10

4. 12

5. 16

6. 20

7. 24

8. 32

9. 36

Пусть голосуют 5 человек (голосование "да"/"нет"). Следовательно, число возможных вариантов результатов голосования будет равным …

1. 4

2. 8

3. 12

4. 16

5. 24

6. 32

7. 36

8. 42

9. 48

Дано уравнение: 8 в степени x (бит) = 32 Кбайт. Следовательно, x=…

1. 4

2. 4000

3. 10

4. 32458

5. 16788

6. 32768

7. 4488

8. 256

9. 12564

Дано уравнение 8 в степени x (бит) = 24 Кбайт. Следовательно, x=…

1. 3

2. 300

3. 3000

4. 24678

5. 24564

6. 24566

7. 24576

8. 26848

9. 16256

Дано уравнение 8 в степени x (байт) = 32 Мбайт. Следовательно, x=…

1. 4

2. 40

3. 400

4. 4000

5. 1024

6. 4094

7. 4096

8. 5120

9. 5124

Дано уравнение 8 в степени x (Кбайт) = 32 Мбайт. Следовательно, x=…

1. 1024

2. 4

3. 40

4. 400

5. 4098

6. 4096

7. 5124

8. 1028

9. 6846

Страница книги содержит 400 символов и 85 пробелов между словами. Следовательно, страница содержит ... бит информации

1. 485

2. 400

3. 3200

4. 3880

5. 4000

6. 32000

7. 4896

Страница книги содержит 500 символов и 105 пробелов между словами. Следовательно, страница содержит ... бит информации

1. 500

2. 105

3. 605

4. 4000

5. 4105

6. 4835

7. 4840

8. 5250

Страница книги содержит 500 символов и 109 пробелов между словами. Следовательно, страница содержит ... байт информации

1. 500

2. 109

3. 609

4. 400

5. 4000

6. 4872

7. 125

8. 4920

Страница книги содержит 400 символов и 85 пробелов между словами. Следовательно, страница содержит ... байт информации

1. 85

2. 400

3. 486

4. 485

5. 3200

6. 3880

7. 3882

8. 3888

Дана числовая последовательность 1, 4, 9, ..., 25. Из приведенных ниже цифр выберите ту, которая должна стоять в последовательности вместо символа "многоточие"

1. 14

2. 16

3. 10

4. 7

5. 13

6. 8

7. 6

8. 18

Дана числовая последовательность 2, 3, 10, 15, ..., 35. Из приведенных ниже цифр выберите ту, которая должна стоять в последовательности вместо символа "многоточие"

1. 26

2. 18

3. 19

4. 24

5. 23

6. 27

7. 19

Дана числовая последовательность 1, 2, 6, ..., 120. Из приведенных ниже цифр выберите ту, которая должна стоять в последовательности вместо символа "многоточие"

1. 10

2. 12

3. 14

4. 16

5. 18

6. 22

7. 24

8. 30

9. 48

Дана числовая последовательность 1, 2, 2, 4, 8, ..., 256. Из приведенных ниже цифр выберите ту, которая должна стоять в последовательности вместо символа "многоточие"

1. 10

2. 12

3. 16

4. 18

5. 20

6. 24

7. 26

8. 32

9. 36

10. 40

11. 42


ЭУМК "Медицинская информатика", МДФ-СД1 - История информатики

ЗАДАНИЯ В ТЕСТОВОЙ ФОРМЕ

ТЕМА: История информатики

Высшим достижением немецкого изобретателя Конрада Цузе в области вычислительной техники является изобретение ...

1. игрального автомата для казино

2. игры-прообраза телевизионной игры "Поле чудес"

3. автомата для подсчета результатов голосования на выборах

4. электронного компьютера

5. механической ЭВМ

6. электромеханического арифмометра

7. компьютера, построенного на архитектурном принципе фон Неймана

8. компьютера, построенного на электромеханических реле

9. электромеханического компьютера

Создателем (создателями) первой в мире вычислительной машины (компьютера) является (являются) …

1. Джон фон Нейман

2. Блез Паскаль

3. Чарлз Беббидж

4. Конрад Цузе, Чарлз Беббидж

5. коллектив под руководством акад. Лебедева

6. Джек Килби, Роберт Нойс

7. Преспер Мокли, Джон Эккерт

8. Джон Мочли, Преспер Эккерт

9. Джин Мочли, Преспер Эккерт

10. Д. Лебедев

11. Д. Менделеев

Первый в мире электронный компьютер был создан в … году и назывался …

1. 1834 , Аналитическая машина

2. 1946, Эниак

3. 1947, Z3

4. 1951, МЭСМ

5. 1953, БЭСМ

6. 1956, Минск-32

7. 1827, машина Тьюринга

8. 1945, ЭНИАК

9. 1946, ЭНИК

10. 1937, Колосс

Первый электронный компьютер в СССР был создан в … году и назывался ...

1. 1952, Стрела

2. 1946, Мир-1

3. 1937, Красная мельница

4. 1959, Эльбрус

5. 1961, Спутник

6. 1933, Октябрь-1917

7. 1951, МЭСМ-1

8. 1951, МСЭМ-01

9. 1949, Стрела-01

10. 1939, Илья Муромец

Принципиальный(ые) недостаток (недостатки) компьютера Эниак состоял(и) в том, что данный компьютер …

1. производил расчеты с большой погрешностью

2. был ненадежным

3. результаты компьютерных расчетов были весьма приблизительны

4. базировался на электронных лампах

5. обладал малым объемом ОЗУ

6. был сложен для взаимодействия с пользователем

7. -хранил данные вне ОЗУ

8. хранил программы вне ОЗУ

9. хранил результаты расчетов на перфокартах

10. хранил программы в ОЗУ

11. хранил данные в ОЗУ

Программирование для первых ЭВМ велось на языке …

1. машинном

2. алгоритмическом

3. объектно-ориентированном

4. Бейсике

5. Паскале

6. двоичного кодирования

7. Си

8. Си++

9. кросс-ассемблере

10. мышином

1 бит равен ...

1. 1/9 байт

2. 0,126 байт

3. 8 байт

4. 125/1000 байт

5. 10 байт

6. 0, так 1 бит меньше 1 байта

7. ничему не равен, так как 1 бит меньше 1 байта

8. 1/10 байта

9. 0,125 байта

1 байт равен …

1. 100 бит

2. 1000 бит

3. 8,5 бит

4. 4 бит

5. 1/1000 Кбайт

6. 1/8 Кбайт

7. 1/1025 Кбайт

8. 1/1024 Кбайт

Первый в мире персональный компьютер был создан в … году

1. 1975

2. 1834

3. 1976

4. 1946

5. 1951

6. 1928

7. 1834

8. 1981

9. 1974

Первый персональный компьютер фирмы IBM был создан в … году и назывался …

1. 1975, IBM Altair

2. 1946, ENIAC IBM

3. 1981, IBM PC

4. 1891, IBM PC

5. 1983, IBM PS/2

6. 1985, IBM PC XT

7. 1975, IBM OS/2

8. 1980, Колосс

9. 1979, ПК IBM

10. 1981, IMB PC

Фраза "Клон - это двойник модели ПК !!!" (символы кавычек не учитывать!) для своего размещения в памяти ПК требует …

1. 224 бит

2. 26 байт

3. 23 байта

4. 208 бит

5. 192 бит

6. 200 бит

7. 25 байт

8. 240 бит

9. 242 бита

Впервые встроенный жесткий диск в ПК появился в модели фирмы IBM …

1. IBM PC XT

2. IBM PC AT

3. IBM PC

4. IBM/360

5. IBM PS/2

6. IBM POWER PC

7. PDP-11

8. IBM PC ATA

9. IBM AT PC

10. вопрос не корректен

Впервые встроенный жесткий диск в ПК появился в модели фирмы Applle …

1. PC XT

2. PC AT

3. PC-4

4. BM/360

5. PS/2

6. BM POWER PC

7. PDP-11

8. SBM PC ATA

9. SBM AT PC

10. вопрос некорректен

Аббревиатура "SOHO-компьютер" означает …

1. портативный компьютер для работы в сети Интернет

2. бухгалтерский компьютер

3. мобильный компьютер со встроенным модемом

4. супер-компьютер

5. компьютер для домашнего применения

6. компьютер для офисного применения

7. просто персональный компьютер, аналог IBM PC

8. ересь

Аббревиатура "SUHA-компьютер" означает …

1. портативный компьютер для работы в сети Интернет

2. бухгалтерский компьютер

3. мобильный компьютер со встроенным модемом

4. супер-компьютер

5. компьютер для домашнего применения

6. компьютер для офисного применения

7. просто персональный компьютер, аналог IBM PC

8. нечто не существующее

Ноутбук - это …

1. книга с инструкциями по работе на ПК

2. книга с гарантийными обязательствами продавца ПК

3. тетрадь с подробными чертежами ПК

4. маленький компьютер для среднего и малого бизнеса

5. ПК блокнотного типа

6. набор инструкций для автоконфигурации ПК

7. компьютерный аналог органайзера

8. ПК балконного(переносного) типа

10 Кбайт равен …

1. 1000 бит

2. 8000 бит

3. 1024 байт

4. 1024 бит

5. 0,1 Мбайт

6. 0,1 Мбайт

7. 1020 бит

8. 10240 байт

ISA в составе ПК - это …

1. среда для передачи веб-страниц

2. один из стандартов СШ в ПК

3. это марка Интернет-пейджера

4. марка принтера (струйного или лазерного)

5. разновидность параллельного порта

6. популярный браузер

7. нет такого устройства в составе ПК и потому это - ересь!

8. один из стандартов АПУ

Автором проекта Аналитической машины был ...

1. Конрад Цузе

2. Джон фон Нейман

3. Чарлз Бэджик

4. Беббидж Уильям

5. Атанасов

6. Лебедев

7. Чарлз Беббидж

8. Блез Паскаль

9. Дэвид Бэкхэм

10. Луиш Фигу

Команды в Аналитическую машину вводились ...

1. автоматически

2. вручную, с помощью клавиатуры

3. -вручную с помощью перфокарт

4. с помощью перфоленты автоматически

5. автоматически, с помощью набора переключателей

6. вручную с пульта оператора с помощью клавиатуры

7. голосом оператора

8. с помощью киноленты

Сколько лет примерно прошло между идеей создания ЭВМ и ее практической реализацией?

1. много

2. примерно 50 лет

3. примерно 100 лет

4. больше 200 лет

5. больше 150 лет

6. 75 лет

7. 250

8. порядка 25 лет

9. порядка 10 лет

Тактовая частота первой ЭВМ "Эниак" равнялась ...

1. 100 000 Гц

2. 1 КГц

3. 10 КГц

4. 1 МГц

5. 0,1 МГц

6. 500 Гц

7. 500 КГц

8. 100 КГц

9. 0.1 МГц

Смысл двоичного кодирования по фон Нейману применительно к компьютерной технике состоит в том, что ...

1. всю информацию внутри компьютера необходимо дважды кодировать (шифровать)

2. всю информацию при передаче между компьютерами необходимо дважды кодировать (шифровать)

3. информация внутри компьютера представляется в двоичной системе счисления

4. информация внутри компьютера обрабатывается в двоичном коде

5. для микропроцессора доступна система команд в двоичном коде

6. нет такого принципа и приведенная фраза просто ересь!!!

7. все данные внутри компьютера кодируются с помощь двух цифр: 1 и 2

Принцип программного управления по фон Нейману применительно к компьютерной технике состоит в том, что…

1. компьютер должен иметь программу управления

2. компьютер должен иметь разработанную заранее программу управления на языке высокого уровня

3. программа состоит из отдельных инструкций, которые хранятся в памяти ЭВМ и автоматически в водятся в действие

4. программа должна быть закодирована в двоичном коде и выполняться постепенно шаг за шагом

5. программы для компьютера должны разрабатываться специально подготовленными людьми - программистами

6. По-моему, фон Нейман ничего по этому поводу не говорил

Принцип однородности памяти по фон Нейману применительно к компьютерной технике состоит в том, что ...

1. ячейки памяти ЭВМ должны иметь одинаковый объем

2. ячейки памяти одинаковы

3. данные и программы хранятся в памяти в одинаковых ячейках

4. каждая ячейка памяти может хранить или инструкции программы или данные

5. существуют ячейки памяти для хранения только программ (программная область памяти) и отдельные ячейки для данных

6. информация в памяти хранится в одинаковом формате

Принцип адресности памяти по фон Нейману, применительного к компьютерной технике, состоит в том, что ...

1. каждая ячейка памяти имеет свой адрес

2. каждая ячейка памяти доступна микропроцессору

3. адреса для ячеек, где хранятся программы, имеют больший приоритет, чем ячейки с данными

4. адреса для ячеек, где хранятся данные, имеют больший приоритет, чем ячейки с инструкциями программы

5. адреса ячеек памяти представлены в закодированном виде (для защиты от хакерских атак)

Выберите из перечисленных ниже качеств электронно-вакуумных ламп такие, которые обуславливали недостатки первых ЭВМ

1. высокая стоимость

2. большие размеры

3. потребляют значительную мощность

4. часто выходят из строя

5. выделяют много тепла

6. слишком требовательны к влажности среды (помещения)

7. слишком высокая стоимость

Первая микросхема была создана в ... году

1. 1859

2. 1954

3. 1959

4. 1971

5. 1947

6. 1939

7. 1957

8. 1961

Первая микросхема, на которой реализован микропроцессор, фирмой Intel была создана в ... году

1. 1959

2. 1961

3. 1959

4. 1981

5. 1971

6. 1975

7. 1949

8. 1974

9. 1970

Первая микросхема МП фирмы Intel имела маркировку ...

1. I40004

2. I4004

3. I8008

4. I8080

5. I4508

6. I80286

7. I586K2

8. I6006

9. L4004

В компьютерной терминологии Intel – это …

1. нечто непонятное и потому еретичное

2. фирма по производству компьютеров

3. фирма по производству персональных компьютеров

4. мировой производитель программного обеспечения

5. мировой лидер по производству материнских плат

6. одна из ведущих фирм по производству микропроцессоров

7. фирма, в которой был создан первый компьютер

8. международная организация, отвечающая за развитие сети Internet

В компьютерной терминологии Untel – это…

1. нечто непонятное и потому еретичное

2. фирма по производству компьютеров

3. фирма по производству персональных компьютеров

4. мировой производитель программного обеспечения

5. мировой лидер по производству материнских плат

6. одна из ведущих фирм по производству микропроцессоров

7. фирма, в которой был создан первый компьютер

8. международная организация, отвечающая за развитие сети Internet

В компьютерной терминологии Intil – это…

1. нечто непонятное и потому еретичное

2. фирма по производству компьютеров

3. фирма по производству персональных компьютеров

4. мировой производитель программного обеспечения

5. мировой лидер по производству материнских плат

6. одна из ведущих фирм по производству микропроцессоров

7. фирма, в которой был создан первый компьютер

8. международная организация, отвечающая за развитие сети Internet

В компьютерной терминологии AMD – это …

1. нечто непонятное и потому еретичное

2. фирма по производству компьютеров

3. фирма по производству персональных компьютеров

4. мировой производитель программного обеспечения

5. мировой лидер по производству материнских плат

6. одна из ведущих фирм по производству микропроцессоров

7. фирма, в которой был создан первый компьютер

8. международная организация, отвечающая за развитие сети Internet

В компьютерной терминологии AMDI – это …

1. нечто непонятное и потому еретичное

2. фирма по производству компьютеров

3. фирма по производству персональных компьютеров

4. мировой производитель программного обеспечения

5. мировой лидер по производству материнских плат

6. одна из ведущих фирм по производству микропроцессоров

7. фирма, в которой был создан первый компьютер

8. международная организация, отвечающая за развитие сети Internet

В компьютерной терминологии ADM - это ...

1. нечто непонятное и потому еретичное

2. фирма по производству компьютеров

3. фирма по производству персональных компьютеров

4. мировой производитель программного обеспечения

5. мировой лидер по производству материнских плат

6. одна из ведущих фирм по производству микропроцессоров

7. фирма, в которой был создан первый компьютер

8. международная организация, отвечающая за развитие сети Internet


ЭУМК "Медицинская информатика", МДФ-СД1 - Структура ПК

ЗАДАНИЯ В ТЕСТОВОЙ ФОРМЕ

ТЕМА: Структура ПК

Основная память ПК - это …

1. самое большое запоминающее устройство в ПК

2. место для долговременного хранения программ

3. место для долговременного хранения программ и данных

4. ПЗУ+ОЗУ+МП

5. ПЗУ+ОЗУ

6. МП+ данные + программы

7. энергозависимая память на магнитном диске

8. ЗУП+ОЗУ

9. память, в которой хранится операционная система

В ПЗУ ПК могут храниться …

1. данные для подключения к сети Интернет

2. программы пользователя

3. данные пользователя

4. программы и данные пользователя

5. инструкции начинающему пользователю

6. технические характеристики ПК

7. программы начальной загрузки

8. программы тестирования оборудования при включении ПК

Оперативное запоминающее устройство ПК - это …

1. память на ферритовых стержнях

2. -память для кратковременного хранения программ

3. память для долговременного хранения программ

4. память для долговременного хранения данных

5. память для долговременного хранения программ и данных

6. место для постоянного хранения прикладных программ пользователя

7. то же самое, что и внешнее запоминающее устройство

8. память на биомолекулярных чипах

9. память для кратковременного хранения данных

Емкость ОЗУ современных ПК для домашнего и офисного применения составляет …

1. 2-4 Кбайт

2. 1-2 Гбайт

3. 200-400 байт

4. =>256000 Мбайт

5. 3 200 000-12 800 000 Кбайт

6. 32 000-128 000 Гбайт

7. 640 байт

8. 3-4 Гбайт

Периферийное устройство ПК - это …

1. то, что подключено и находится на некотором удалении от ПК

2. то, что не является МП+ОП

3. то, что служит только для ввода текстовой информации

4. то, что служит только для ввода графической информации

5. то, что служит только для вывода текстовой информации

6. клавиатура, принтер, микропроцессор

7. сканер, ОЗУ и ПЗУ

8. то, что не является МПП+ОЗП

К центральной части ПК относятся …

1. монитор, системный блок и клавиатура

2. системный блок и монитор

3. системный блок

4. системный блок и клавиатура

5. ПМ+ОП

6. МП+ОП+ монитор

7. клавиатура, дисплей, МП+ОП

8. ОП+МП

9. ОП+ПМ

10. -микропроцессор, ПЗУ и ОЗУ

Адаптер периферийного устройства в составе ПК выполняет следующие функции:

1. управляет вычислениями по программе

2. управляет величиной подаваемого на устройство эл. напряжения

3. контролирует работу чипсета материнской платы

4. управляет работой принтера

5. является ускорителем работы ПК

6. управляет работой магнитных дисков

7. управляет работой периферийного устройства

8. согласовывает интерфейс ПУ с центральной частью ПК

9. программирует работу периферийных устройств

10. упорядочивает работу периферийного устройства

Принтер обычно подключается к ...

1. параллельному порту ПК

2. последовательному порту ПК

3. к игровому порту ПК

4. к любому порту ПК

5. к параллельному порту СОМ1 -СОМ3

6. к последовательному порту LPT1-LPT4

7. к порту USB

8. к любому разъему, расположенному на задней панели ПК

9. через интерфейсное устройство ПК

10. к порту UBS

В составе современных ПК порты бывают ...

1. постоянные и оперативные

2. игровые и деловые

3. параллельные и последовательные

4. USB

5. прямого доступа

6. отложенного доступа

7. ограниченного доступа

8. игровые

9. UBS

Система прямого доступа к памяти служит для …

1. увеличения объема ПЗУ

2. уменьшения объема ПЗУ

3. увеличения объема ОЗУ

4. уменьшения объема ОЗУ

5. разгрузки МП при выводе информации

6. разгрузки МП при вычислениях

7. снижения стоимости ПК

8. обеспечения комфортной работы пользователя

9. повышения степени защищенности ПК при работе в сети Интернет

10. загрузки МП при выводе информации

Тактовая частота микропроцессора …

1. определяется разрядностью МП

2. это кол-во элем. операций, выполняемых МП в 1 с

3. число тактов, затрачиваемых МП на 1 элем. операцию

4. величина, независящая от быстродействия ПК

5. это время для выполнения МП 1 элем. операции

6. определяется разрядностью и архитектурой МП

7. это что-то фантастическое и потому еретичное

8. количеством макроопераций, выполняемых МП в 1 с

9. это кол-во элементарных операций, выполняемых МП в 1 мин

Разрядность микропроцессора - это …

1. количество тактов МП для выполнения 1 элементарной операции

2. количество внутренних регистров памяти

3. количество бит информации, обрабатываемых МП за 1 такт

4. количество микросхем памяти в составе МП

5. количество слов, обрабатываемых МП за 1 мин

6. это объем внутренней памяти МП

7. число Кбит информации, обрабатываемых МП за 1 такт

8. количество внутренних и внешних регистров памяти МП

10 Кбайт равен …

1. 1000 бит

2. 8000 бит

3. 1024 байт

4. 1024 бит

5. 0,1 Мбайт

6. 0,1 Мбайт

7. 1020 бит

8. 10240 байт

9. 10000 байт

ISA в составе ПК - это …

1. среда для передачи веб-страниц

2. один из стандартов СШ в ПК

3. это марка Интернет-пейджера

4. марка принтера (струйного или лазерного)

5. разновидность параллельного порта

6. популярный браузер

7. нет такого устройства в составе ПК и потому это - ересь

8. один из стандартов АПУ

9. стандарт системной шины ПК, в настоящее время устаревший

EISA - это …

1. название самого первого ПК

2. название популярной англоязычной поисковой системы

3. название популярной русскоязычной поисковой системы

4. название параллельного порта

5. один из стандартов СШ в ПК

6. название последовательно порта

7. устройство для ввода графических изображений

Vesa -стандарт обеспечивал…

1. локальное подключение в ПК низкоскоростного оборудования

2. факсмодемную связь в ПК

3. модемную связь в ПК

4. подключение к сети Интернет

5. этот вопрос не по теме теста

6. согласование протоколов Интернет

7. согласование протоколов электронной почты

8. локальное подключение в ПК высокоскоростного оборудования

9. кратковременное хранение программ и данных

10. совместимость IBM-подобных ПК

PCI - это ...

1. ПК фирмы IBM

2. название параллельного порта

3. название последовательно порта

4. стандарт локальной шины

5. название мультимедиа-формата

6. стандарт контроллера НГМД

7. стандарт цифровой записи компакт-дисков

8. стандарт локальной машины

LSI в составе ПК - это …

1. среда для передачи веб-страниц

2. один из стандартов СШ в ПК

3. это марка Интернет-пейджера

4. разновидность параллельного порта

5. средство для синхронизации работы двух-ядерного чипсета

6. популярный браузер

7. нечто не существующее

8. адаптер клавиатуры

9. стандарт сетевого адаптера

Разрешающая способность микропроцессора ПК задается ...

1. видеоадаптером

2. дисплеем

3. видеоадаптером и дисплеем

4. тактовой частотой

5. разрядностью МП

6. разрядностью МП и тактовой частотой

7. ничем не задается

8. установками в BIOS SETUP

Система прерываний в ПК необходима для ...

1. не знаю, но думаю, что она нужна не только для ПК...

2. никакой системы прерываний у ПК нет, это просто бред

3. для остановки ПК перед выключением

4. для парковки винчестерского диска перед отключением ПК

5. для реакции ПУ на команды пользователя

6. для реакции на определенные события, возникающие без вмешательства пользователя

7. для реакции МП на действия пользователя или выполняемых программ

8. для реакции ПУ на команды пользователя

Оперативное постоянное запоминающее устройство в составе ПК позволяет ...

1. ничего не позволяет, так как нет такого устройства в ставе ПК

2. хранить программы и данные, доступные МП для обработки

3. хранить только программы, доступные МП для обработки

4. хранить только данные, доступные МП для обработки

5. повысить существенно быстродействие ПК

6. снизить стоимость компьютерных систем

7. долговременно хранить программы и данные в ПК

8. это просто ересь

В системном блоке ПК находятся:

1. микропроцессор

2. адаптеры периферийных устройств

3. блок питания

4. внешний модем

5. накопители на магнитных дисках

6. накопители на оптических дисках

7. система сканирования графической информации

8. материнская плата

Форм-фактор системного блока ПК - это ...

1. параметр системного блока, отвечающий за быстродействие ПК

2. параметр системного блока, определяющий принцип внутреннего устройства блока

3. параметр, определяющий частоту вращения вентиляторов системы охлаждения ПК

4. маркировка системного блока в международной спецификации

5. параметр, задающий размеры системного блока

6. количество максимально устанавливаемых микропроцессоров в системном блоке

7. просто ересь

8. параметр системного блока, отвечающий за энергопотребление

9. параметр системного блока, отвечающий за энергосбережение

На смену форм-фактору ATX системных блоков ПК пришел форм-фактор ...

1. BTH

2. BTZ

3. BXV

4. BTX

5. UltrATX

6. UTX

7. STX

8. SuperATX

9. BXT

Системный блок имеет форм-фактор АТХ. Это значит, что ...

1. в системе вентиляции имеется 3 и более вентилятора

2. в системе вентиляции имеется 2 вентилятора

3. в системе вентиляции имеется не менее одного вентилятора

4. системный блок имеет горизонтальную компоновку

5. системный блок имеет вертикальную компоновку

6. блок питания вырабатывает напряжение 4 В

7. блок питания вырабатывает напряжение 5 В

8. блок питания вырабатывает напряжение 3.3 В

Кнопка "Reset" на передней панели системного блока служит для ...

1. для включения/выключения подачи электроэнергии на системный блок

2. выключения вентилятора в системном блоке

3. включения/выключения вентилятора в системном блоке

4. для выключения подачи электроэнергии на системный блок

5. для включения подачи электроэнергии на системный блок

6. для включения/выключения подачи электроэнергии на системный блок

7. для перезагрузки ПК

Асинхронный порт ввода/вывода в ПК обеспечивает ...

1. сдвинутые во времени процессы приема и передачи данных

2. одновременный процесс приема и передачи данных

3. прием и кодирование информации

4. прием и декодирование информации

5. устойчивую работу ПК в условиях нестабильного электрического питания ПК

6. обеспечивает антивирусную защиту данных

7. совмещенный по времени процесс приема/передачи данных

Синхронный порт ввода/вывода в ПК обеспечивает ...

1. одновременную передачу и прием данных

2. сдвинутый по времени прием и передачу данных

3. обеспечивает приоритет передачи данных перед приемом

4. обеспечивает приоритет приема данных перед передачей

5. защиту информации в ПК от несанкционированного доступа

6. совмещенный по времени процесс приема/передачи данных

Параллельные порты в ПК имеют имена:

1. LPT0

2. LPT1

3. LPT2

4. LPT3

5. LPT4

6. SNN1

7. LRT3

8. PRN1

9. PRN2

10. LTP1

Последовательные порты в ПК имеют имена:

1. LPT3

2. LPT1

3. LPT2

4. COM2

5. COM1

6. COM3

7. COM4

8. USER n (где n - любо целое число)

9. Port n (где n - любое целое число)

"Северный мост" в современных чипсетах (нехабовой конфигурации) связывает МП с ...

1. мультичипом ввода/вывода

2. мультичипом системного мониторинга системы

3. видеоадаптером

4. -ОЗУ

5. -шиной PCI

6. "южным" мостом чипсета

7. портом USB

8. с внешним интерфейсом IDE

Шина PCI в чипсетах нехабовой конфигурации служит для ...

1. связи МП и видеоподсистемы ПК

2. связи МП и ОЗУ

3. связи "северного" и "южного" мостов

4. связи "южного" моста с шиной EISA

5. подключения низкоскоростного оборудования ПК

6. подключения порта USB

"Южный мост" в чипсетах нехабовой конфигурации служит для ...

1. подключения ОЗУ

2. подключения видеоадаптера

3. подключения МП

4. подключения шины EISA

5. подключения внешних USB- устройств

6. подключения IDE-устройств

7. подключения "северного моста"

Особенность хабовой архитектуры современных чипсетов состоит в том, что ...

1. шина PCI подключена к "южному мосту"

2. "северный мост" обслуживает только подсистемы оперативной памяти и видеопамяти

3. отсутствует такая структура как "южный мост"

4. отсутствует такая структура как "северный мост"

5. "северный мост" обслуживает мультисистему ввода/вывода

6. "северный мост" взял на себя функции по мониторингу состояния материнской платы

7. "южный мост" обеспечивает работу видеоподсистемы ПК

Кэш-память уровня L1 – это …

1. разновидность постоянной памяти МП

2. память-посредник между МП и ОП, реализованная на самом МП

3. тип оперативной статической памяти

4. тип оперативной динамической памяти

5. память-посредник между МП и внешним портом

6. память-посредник между МП и внешним синхронным портом

7. тип оперативной статистической памяти

Кэш-память уровня L2 - это…

1. нечто не существующее

2. память-посредник между Оп и МП, реализованная на отдельных микросхемах

3. память-посредник между ОП и внешними портами

4. память-посредник между ОП и внешними асинхронными портами

5. память-посредник между ОП и внешними синхронными портами

6. память для хранения служебной информации

7. разновидность ПЗУ

Celeron – это…

1. МП фирмы AMD

2. чипсет фирмы AMD

3. чипсет фирмы Intel

4. линейка струйных принтеров от Epson

5. линейка струйных принтеров от Hewlett Packard

6. МП фирмы Intel для офисного применения

7. супер-МП фирмы Intel

8. первый двухъ-дерный процессор для ПК

9. первый много-ядерный процессор для ПК

Duron – это …

1. МП от фирмы IBM

2. МП от фирмы Intel

3. графический МП от фирмы Sony

4. МП от фирмы DTK

5. МП от фирмы AMD для офисного прменения

6. лазерный принтер от фирмы Epson

7. лазерный принтер от фирмы HP

8. современная операционная система

9. первый двух-дерный процессор для ПК

10. первый много-ядерный процессор для ПК

ОЗУ в ПК бывает следующих видов:

1. статическая

2. статистическая

3. -динамическая

4. виртуальная

5. виртуально-динамическая

6. кратковременная

7. долговременная

В перспективе в ПК останутся лишь два вида портов: для подключения низкоскоростных и высокоскоростных устройств. К таким портам относятся …

1. USB

2. FireWire

3. MPEG

4. DMA

5. BUS II

6. FAST BUS

7. SATA

8. SuperSATA

SCSI -адаптеры по сравнению с IDE-адаптерами ...

1. имеет большую стоимость

2. более дешевы

3. обеспечивают большую скорость передачи данных

4. обеспечивают меньшую скорость передачи данных

5. позволяют подключать больше устройств на один адаптер

6. не позволяют подключать больше устройств на один адаптер

7. более дорогие

8. имеют меньшие размеры

Шина AGP в чипсетах использовалась для ...

1. связи МП и ОЗУ

2. связи МП и "северного моста"

3. связи МП и "южного моста"

4. связи "южного" и "северного" мостов

5. связи "северного" моста и видеосистемы ПК

6. подключения системы мониторинга ПК

7. связи "северного" моста и и аудиосистемы ПК

8. для подключения модема

9. для подключения мультимедийной клавиатуры

VERSA стандарт обеспечивает ...

1. локальное подключение высокоскоростного периферийного оборудования

2. локальное подключение низкоскоростного периферийного оборудования

3. локальное подключение сканирующего периферийного оборудования

4. локальное подключение графического периферийного оборудования

5. локальное подключение высокоскоростного сетевого оборудования

6. локальное подключение любого периферийного оборудования

7. такого стандарта просто не существует

Celerun - это ...

1. МП от Intel

2. МП от Intel для офисного применения

3. Принтер от Epson

4. Принтер от HP

5. МП от AMD

6. МП от AMD для офисного применения

7. ересь несуществующая

8. стандарт современных системных шин ПК

В рекламном объявлении о продаже компьютерной техники имеется фраза "Продается ...AMD Duron 1.8/DDR 256/ 120Gb..." Эта фраза говорит о том,…

1. признаться, ровным счетом ни о чем

2. ересь какая-то

3. что некто AMD Duron (иностранец?) продает за 1, 4 тыс у.е. компьютер

4. что мистер AMD Duron продает за 1, 8 тыс у.е. компьютер марки DDR 128

5. что некто AMD Duron продает за 1, 8 тыс у.е. ноутбук марки DDR 256 со встроенным модемом марки 20GB (дочерняя фирма Zyxel)

6. что продается комп на процессоре Duron от фирмы AMD с частотой 1800 МГц, ОЗУ 256 Мбайт на микросхемах DDR, емкость винчестера 120 Гбайт.

7. что продается комп на процессоре Duron от фирмы AMD с частотой 1400 МГц, ВЗУ 256 Мбайт, DDR-емкость винчестера 20 Гбайт.

8. что продается мультимедиа-проектор на процессоре Duron от фирмы AMD с частотой 1400 МГц, ВЗУ 256 Мбайт, DDR-емкость винчестера 120 Гбайт.

В рекламном объявлении о продаже компьютерной техники имеется фраза "...AMD Athlon 2.4/DDR 512/ 120Gb..." Эта фраза говорит о том,…

1. ни о чем - здесь просто набрана бессмысленная информация

2. ни о чем - может здесь зашифрован сигнал, которым обычно пользуется вражеская резидентура?

3. продается компьютер от фирма AMD Athlon версии 2.4 с какими-то дополнительными фишками

4. что некто AMD Athlon (иностранец?) продает за 2, 4 тыс у.е. компьютер (это слишком дорого м вряд ли кто его у нас купит)

5. что компьютер очень крутой - ведь стоит 2.4 тысяч у.е.

6. что ОЗУ и винчестер продаваемого компа слабоваты по сравнению с процессором

7. что продается комп на процессоре Athlon от AMD с частотой 2,4 ГГц, ОЗУ 512 Мбайт на микросхемах DDR, емкость винчестера 120 Гбайт

8. что продается комп на процессоре Athlon AMD от Intel с частотой 2,4 МГц, ОЗУ 512 Мбайт на микросхемах DDR, емкость винчестера 120 Гбайт

В рекламном объявлении о продаже компьютерной техники имеется фраза "...AMD Turtle 2.4/DDR 128/ 20 Gflops..." Эта фраза говорит о том,…

1. ни о чем - здесь просто набрана бессмысленная информация

2. что компьютер очень крутой - ведь стоит 2.4 тысяч у.е.

3. что такого процессора ни одна фирма не производит, да и вряд ли с таким названием рискнет производить

4. что ОЗУ и винчестер продаваемого компа слабоваты по сравнению с процессором

5. что продается комп на процессоре Turtle от AMD с частотой 2,4 ГГц, ОЗУ 128 Мбайт на микросхемах DDR, емкость винчестера 20 Гбайт

6. что продается комп на процессоре AMD Turtle от Intel с частотой 2,4 МГц, ОЗУ 128 Мбайт на микросхемах DDR, емкость винчестера 20 Гбайт

7. что продается крутой модем ADM Turle с рабочей частотой в 2,4 ГГц

В разделе "Продаю" газеты "Эскулапус" имеется объявление о продаже компьютерной техники, содержащее фразу "Студентка C. продает ...AMD Athlon 124/DDR 128 GHz/ 20Gb..." Эта фраза говорит о том,…

1. что, по-видимому, в объявлении имеется опечатка - процессоров с такой частотой пока просто нет

2. что продается очень крутой компьютер

3. что комп слишком старый - ведь продается всего за 124 у.е.

4. что продается компьютер от фирма AMD Athlon версии 124 с какими-то дополнительными фишками

5. что продается комп на процессоре Athlon от AMD с частотой 124 ГГц, ОЗУ 128 Мбайт на микросхемах DDR, емкость винчестера 20 Гбайт

6. что продается комп на процессоре Athlon AMD от Intel с частотой 124 ГГц, ОЗУ 128 Мбайт на микросхемах DDR, емкость винчестера 20 Гбайт

7. что ОЗУ и винчестер продаваемого компа слабоваты по сравнению с процессор

В разделе "Продаю" газеты "Эскулапус" имеется объявление о продаже компьютерной техники, содержащее фразу "Профессор M. продает AMD Athlon 124/DDR 128 GHz/ 20Gb..." Фраза «AMD Athlon 124/DDR 128 GHz/ 20Gb» говорит о том …

1. по-видимому, в объявлении имеется опечатка - компьютеров с такими характеристиками пока просто нет

2. что некто Профессор M. обладает весьма продвинутым компом

3. думаю, что здесь опечатка - комп с такими характеристиками Профессор M. никогда бы не стала продавать

4. Профессор M. по-видимому, разочаровалась в компьютеных технологиях...

5. что комп не оправдал возложенные на него ожидания - вот и приходится продавать

6. Может M. просто не хватает денег до очередной зарплаты и она решила продать компьютерное железо?

7. что профессор M. продает продвинутый комп - МП AMD Athlon 124 GHz

В газетном объявлении имеется фраза "... продается Duron 1200 Mhz/ DDR128Mb/HDD 80 Gb/64 Mb-3D video... обращаться в общ. №3, спросить Олесю Д. Выражение «Duron 1200» обозначает …

1. ровным счетом, ничего. Просто для прикола вставлена фраза.

2. название винчестерского (жесткого) диска

3. название фирмы, выпускающей жесткие диски

4. название микропроцессора, встроенного в контроллер винчестерского диска

5. название микропроцессора материнской платы

6. название центрального микропроцессора, на котором построена данная модель ПК

7. название чипсета материнской платы

8. название фирмы, производящей материнские платы для ПК

В газетном объявлении имеется фраза "... куплю Athlon XP+ 2500 Mhz/ DDR128Mb/HDD 80 Gb/64 Mb-3D video... с предложениями обращаться к Рандаревич О. Выражение "Athlon XP+ 2500" обозначает …

1. ничего не означает - это, по-видимому, просто опечатка в объявлении

2. то, чего не существует на самом деле

3. это означает некое виртуальное (вымышленное) устройство

4. название МП, на котором создан ПК

5. название МП от фирмы Intel

6. название МП от фирмы AMD

7. название МП и рабочую актовую частоту МП

В газетном объявлении имеется фраза "... куплю Athlon 2500 XP+/ DDR128Mb/HDD 80 Gb/64 Mb-3D video... с предложениями обращаться 78666601, спросить Дарью К". Выражение "64 Mb-3d video" обозначет

1. разрядность МП

2. тактовую частоту МП

3. емкость винчестерского диска

4. частоту вращения винчестерского диска

5. скорость записи пишущего CD-ROM

6. объем памяти видеоадптера

7. видеокарта стандарта 3D

В газетном объявлении имеется фраза "... куплю Athlon 2500 XP+ / DDR128Mb/HDD 80 Gb/64 Mb-3D video... с предложениями обращаться 7866661, спросить Федорук М..". Выражение "DDR 128 Mb" обозначает …

1. чушь какую-то или ересь

2. винчестерский диск емкостью в 128 Гбайт

3. емкость памяти видеоадаптера

4. емкость памяти видеокарты

5. -название оперативной памяти и ее емкость

6. емкость ОЗУ и тип ОЗУ - вот только для такого ПК неприлично малая емкость

7. скорость вращения CD-ROM

8. максимальную скорость вращения CD-ROM

В газетном объявлении имеется фраза "... куплю Athlon XP+ 25000 Mhz/ DDR128Mb/HDD 80 Gb/64 Mb-3D video... с предложениями обращаться Петровичу, спросить Алю Ф. из Могилева". Выражение "Athlon XP+ 25000 Mhz" обозначает …

1. то, что в объявление закралась опечатка

2. круто Вот только одна беда - пока еще нет таких микропроцессоров

3. марку МП (Athlon), производимого фирмой AMD и его частоту 25000 МГц

4. марку МП (Athlon), производимого фирмой Intel, и его частоту 25000 МГц

5. марку чипсета, на котором базируется материнская плата данного ПК

6. частоту чипсета, на котором базируется материнская плата данного ПК

7. что некто Алина Ф. из Могилева" предъявляет слишком повышенные требования к приобретаемому ПК - пока еще не МП с такой тактовой частотой

В газетном объявлении имеется фраза "... куплю Athlon 64 3000+/ DDR512Mb/HDD 180 Gb/128Mb-3D video... с предложениями обращаться 78676601, спросить Груца Л. Выражение "Athlon 64 3000+" обозначает …

1. то, что в объявление закралась опечатка

2. круто Вот только одна беда - пока еще нет таких микропроцессоров

3. марку МП (Athlon), производимого фирмой AMD и его частоту 25000 МГц

4. марку МП (Athlon), производимого фирмой Intel, и его частоту 25000 МГц

5. марку чипсета, на котором базируется материнская плата данного ПК

6. частоту чипсета, на котором базируется материнская плата данного ПК

7. марку МП (Athlon), производимого фирмой AMD

8. разрядность МП

TCO -98 - это ...

1. стандарт, утвержденный Федерацией профсоюзов Швеции, устанавливающий нормы на излучение мониторов ПК

2. стандарт, утвержденный Федерацией профсоюзов США, устанавливающий нормы на излучение мониторов ПК

3. стандарт, утвержденный Федерацией профсоюзов России, устанавливающий нормы на излучение мониторов ПК

4. профсоюзов Беларуси, устанавливающий нормы на излучение мониторов ПК

5. стандарт на локальные компьютерные сети протокола Ethernet

6. стандарт на локальные компьютерные сети протокола Token Ring

7. международный формум,проходивший в 1998 и посвященный перспективам Internet-II

AGP - это ...

1. выделенная шина для связи центральной части ПК с видеоадаптером

2. современный интерфейс конфигурирования и управления энергопотреблением

3. аналогово-цифровой преобразователь (АЦП)

4. интерфейс прикладного программирования

5. протокол обмена данными, представляющий собой расширение протокола ATA

6. форм-фактор материнской платы и конструктив корпуса персонального компьютера

7. название множественных программ или процессов, которые перекрывают друг друга в использовании, возможно, в памяти

8. нечто не существующее

AGPX - это ...

1. выделенная шина для связи центральной части ПК с видеоадаптером

2. современный интерфейс конфигурирования и управления энергопотреблением

3. аналогово-цифровой преобразователь (АЦП)

4. интерфейс прикладного программирования

5. протокол обмена данными, представляющий собой расширение протокола ATA

6. форм-фактор материнской платы и конструктив корпуса персонального компьютера

7. название множественных программ или процессов, которые перекрывают друг друга в использовании, возможно, в памяти

8. нечто не существующее

APG - это ...

1. выделенная шина для связи центральной части ПК с видеоадаптером

2. современный интерфейс конфигурирования и управления энергопотреблением

3. аналогово-цифровой преобразователь (АЦП)

4. интерфейс прикладного программирования

5. протокол обмена данными, представляющий собой расширение протокола ATA

6. форм-фактор материнской платы и конструктив корпуса персонального компьютера

7. название множественных программ или процессов, которые перекрывают друг друга в использовании, возможно, в памяти

8. нечто не существующее

ACPI - это ....

1. акустический соединитель с модемом

2. современный интерфейс конфигурирования и управления энергопотреблением

3. аналогово-цифровой преобразователь

4. ересь какая-то - плод нездоровой фантазии ksi

5. прибор для увеличения амплитуды сигнала, который изменяется пропорционально изменениям входного

6. выходной сигнал, который изменяется пропорционально изменениям входного сигнал

7. стандарт современного параллельного интерфейса

AGPS - это ...

1. выделенная шина для связи центральной части ПК с видеоадаптером

2. современный интерфейс конфигурирования и управления энергопотреблением

3. аналогово-цифровой преобразователь (АЦП)

4. интерфейс прикладного программирования

5. протокол обмена данными, представляющий собой расширение протокола ATA

6. форм-фактор материнской платы и конструктив корпуса персонального компьютера

7. название множественных программ или процессов, которые перекрывают друг друга в использовании, возможно, в памяти

8. нечто не существующее

Состояние компьютера Hand Up - это ...

1. просто зависание компьютера

2. работа на ПК, без использования клавиатуры

3. работа на ПК с использование манипулятора мышь

4. просто ересь (такого не бывает)

5. состояние перезагрузки ОС

6. когда пользователь отключает кратковременно ПК от локальной сети

7. когда требуется восстановление BIOS

SouthBridge - это ...

1. "южный мост" - обозначение периферийного контроллера в chipset

2. "южный мост" - обозначение марки chipsetа

3. южный полюс в кулере микропроцессора

4. набор компьютерных программ для игры в бридж

5. устройство определения присутствия с последовательным доступом

6. стандартный параллельный порт

7. коммутирующий хаб

8. "электронный ключ" - устройство для ограничения доступа к лицензионному ПО

Plug&Play - это ...

1. нечто несуществующее

2. разновидность драйверов под Windows

3. технология, при которой устанавливаемое новое устройство настраивается на работу автоматически при включении компьютера.

4. технология, при которой устанавливаемое новое устройство настраивается на работу автоматически только после выключении компьютера

5. новый вид памяти, разрабатываемый компанией Rambus

6. программа, которая может применяться для создания и проверки цифровых подписей

7. комбинированный накопитель, записывающий диски на специальный носитель

Чипсет материнской платы - это ...

1. форм-фактор материнской платы

2. форм-фактор системного блока

3. система управления электропитанием компьютера

4. форм-фактор пишущего CD-ROM

5. набор драйверов, образующий интерфейс между программами в среде Windows и аппаратными средствами

6. набор портов ввода/вывода, образующий интерфейс между программами в среде Windows и аппаратными средствами

7. набор микросхем, образующий интерфейс между программами в среде Windows и аппаратными средствами

8. нечто не существующее

DVD-Video - это ...

1. мультимедиа проектор

2. мультимедиа проектор со SCSI-интерфейсом

3. стандарт для записи видеофильмов и может воспроизводиться как компьютерных приводах DVD, так и в DVD-плеерах

4. диск, доступный только для чтения; может считываться только на приводе DVD

5. цифровой универсальный диск

6. динамическая память прямого доступа

7. видеофильм, упакованный архиватором 7-Zip и записанный на компакт-диск

8. адаптер для поддержки просмотра на ПК видеофильмов

В компьютерной сленговой терминологии "Симка" обозначает ...

1. модуль ОЗУ SIMM

2. модуль памяти SIMM

3. модуль памяти SIMM

4. программа для резервного копирования данных на ПК

5. популярный Windows-архиватор

6. сканер, подключаемый к параллельному порту ПК

7. сканер, подключаемый к USB- порту ПК

В компьютерной сленговой терминологии "Сказёвый" обозначает ...

1. подключаемый к SCSI-порту

2. подключаемый непосредственно (сквозное подключение) к ПУ

3. компьютер, подключенный к сети Internet через Proxy-сервер

4. компьютер, подключенный к сети Internet без Proxy-сервера

5. компьютер с истекшим гарантийным сроком

6. лазерный принтер, предназначенный для массовой печати

7. струйный принтер, предназначенный для массовой печати

В компьютерной сленговой терминологии "Ревритабельный" обозначает ...

1. компьютер со сбоями аппаратной части

2. компьютер со сбоями в программном обеспечении

3. компьютер со сбоями в операционной системе

4. -перезаписываемый компакт-диск

5. перезаписываемый винчестерский диск

6. перезаписываемый флоппи-диск

7. устройство с повышенной надежностью в работе

В компьютерной сленговой терминологии "Пень, пентюх " обозначает ...

1. графический редактор от MS

2. текстовый редактор от MS

3. процессор Pentium от Intel

4. начинающего и слабо подготовленного пользователя ПК

5. принтер с застрявшей в нем бумагой при печати

6. матричный принтер

7. любой микропроцессор

В компьютерной сленговой терминологии "Писюха, писюк" обозначает ...

1. ПК

2. адаптер периферийного устройства

3. написанное письмо

4. написанное электронное письмо

5. написанное и отправленное адресату письмо по электронной почте

6. то же самое, что и "комп"

7. текстовый редактор, с помощью которого можно создавать (писать) тексты

В компьютерной терминологии "Кулер" обозначает ...

1. вентилятор, охлаждающий МП и ПК

2. вентилятор, обогревающий МП

3. антивирусную программу

4. обозначает набор сетевых аксессуаров

5. пользователя -разработчика компьютерных вирусов-невидимок

6. пользователя -разработчика компьютерных вирусов

7. популярный файловый менеджер

8. ересь

В компьютерной терминологии "КУКулер" обозначает ...

1. вентилятор, охлаждающий МП и ПК

2. вентилятор, обогревающий МП

3. антивирусную программу

4. обозначает набор сетевых аксессуаров

5. пользователя -разработчика компьютерных вирусов-невидимок

6. пользователя -разработчика компьютерных вирусов

7. популярный файловый менеджер

8. нечто не существующее

В компьютерной сленговой терминологии "Квакер" обозначает ...

1. игрока в "Quake"

2. любителя компьютерной музыки

3. человека, создающего компьютерные вирусы

4. человека, создающего компьютерные вирусы-невидимки

5. пользователя, рассылающего спамовые сообщения

6. продвинутого компьютерного пользователя

В компьютерной сленговой терминологии "Гамер" обозначает ...

1. хакера

2. начинающего пользователя ПК

3. популярную компьютерную сетевую игру-стратегию

4. пробную программу, предназначенную для тестирования оборудования

5. пользователя компьютера - любителя компьютерных игр

6. компьютерного игрока, сражающегося в команде против компьютера

7. популярную шахматную компьютерную программу

В компьютерной сленговой терминологии "Логин " означает ...

1. идентификатор для входа в систему (ПК, компьютерную сеть, Интернет и т.д.)

2. продвинутого пользователя а сети Интернет

3. разновидность сетевого адаптера

4. сетевой адаптер, встроенный (интегрированный) в материнскую плату

5. сетевой адаптер, применяемый в ноутбуках

6. пароль для входа в BIOS Setup

7. пароль для доступа к серверу с платной информацией

8. соединение с удаленным компьютером

В рекламном объявлении имеется фраза "... куплю Sempron-2800/754 DDR512Mb/HDD 320 Gb/128 Mb-3D video... с предложениями обращаться 78666601, спросить К.". Выражение "Sempron-2800/754" обозначает …

1. разрядность МП

2. тактовую частоту МП

3. емкость винчестерского диска

4. МП от Intel

5. -МП от AMD

6. частоту МП в 2,8 ГГЦ

7. тип сокета для установки МП

8. ничего не обозначает – все это просто бред

В рекламном объявлении имеется фраза "... куплю Sempron-4800/452 DDR512Mb/HDD 320 Gb/128 Mb-3D video... с предложениями обращаться 78666601, спросить Н.". Выражение "Sempron-4800/452" обозначает…

1. разрядность МП

2. тактовую частоту МП

3. емкость винчестерского диска

4. МП от Intel

5. МП от AMD

6. частоту МП в 4,8 ГГЦ

7. тип сокета для установки МП

8. виртуальный (вымышленный) МП от Intel

В рекламном объявлении имеется фраза "... куплю Sempron-3000/754 DDR512Mb/HDD 320 Gb/128 Mb-3D video... с предложениями обращаться 78666601, спросить Л.". Выражение «Sempron-3000/754» обозначает …

1. разрядность МП

2. тактовую частоту МП

3. емкость винчестерского диска

4. МП от Intel

5. -МП от AMD

6. -Частоту МП в 3,0 ГГЦ

7. тип сокета для установки МП

8. ничего не обозначает – все это просто бред

В рекламном объявлении имеется фраза "... куплю Sempron-3000/AM2 DDR512Mb/HDD 320 Gb/128 Mb-3D video... с предложениями обращаться 78666601, спросить П.". Выражение " Sempron-3000/ AM2 обозначает…

1. разрядность МП

2. тактовую частоту МП

3. емкость винчестерского диска

4. МП от Intel

5. МП от AMD

6. частоту МП в 3,0 ГГЦ

7. тип сокета для установки МП

8. ничего не обозначает – все это просто бред

В рекламном объявлении имеется фраза "... куплю Semprun-3000/AM8 DDR512Mb/HDD 320 Gb/128 Mb-3D video... с предложениями обращаться 78666601, спросить П.". Выражение Semprun-3000/AM8 " обозначает …

1. разрядность МП

2. тактовую частоту МП

3. Емкость винчестерского диска

4. МП от Intel

5. МП от AMD

6. частоту МП в 3,0 ГГЦ

7. тип сокета для установки МП

8. виртуальный (вымышленный) МП от Intel

В рекламном объявлении имеется фраза "... куплю P4-3400, DDR512Mb/HDD 320 Gb/128 Mb-3D video... с предложениями обращаться 78666601, спросить П.". Выражение " P4-3400» обозначает…

1. разрядность МП

2. тактовую частоту МП

3. емкость винчестерского диска

4. -МП от Intel

5. МП от AMD

6. частоту МП в 3,4 ГГЦ

7. тип сокета для установки МП

8. виртуальный (вымышленный) МП от Intel

В рекламном объявлении о продаже компьютерной техники среди характеристик компьютера, выставленного на продажу, имеется фраза «Sempron 3000 s 754 box». В ней идет речь …

1. О МП от фирмы Intel

2. О МП от фирмы Microsoft

3. О МП от фирмы AMD

4. О тактовой частоте в 3000 МГц

5. О том, что 3000 – это марка МП

6. О типе сокета для данной марки микропроцессора

7. о Форм-факторе и типе системного блока ПК

8. о мобильном варианте МП

9. о варианте МП для мобильных ПК

Корпус системного блока в составе ПК выполняет следующие функции:

1. эстетическую

2. защитную

3. -вентиляционно-охлаждающую

4. определяет возможности модернизации ПК

5. барьерную

6. энергетическую

7. механическую

8. отвечает за сохранность данных

Деление системных блоков ПК на системные блоки tower и desktop производится по …

1. рабочему положению МП

2. рабочему положению блока питания

3. Рабочему положению системной платы

4. количеству слотов для подключения внешних устройств

5. рабочему положению материнской платы

6. количеству вентиляторов в системе охлаждения

7. количеству МП, поддерживаемых системной платой

8. объему кэш-памяти

Разрядность МП AMD Sempron 3400+ равна …

1. 16

2. 24

3. 32

4. -64

5. 96

6. 128

7. 24/36

8. 32/64

Основное отличие микросхем памяти DDR II от DDR I заключается в том, что DDR II …

1. работает на большей частоте

2. имеет большую емкость

3. имеет более высокую разрядность

4. более надежна в работе

5. более дешевая

6. имеет большую емкость кэш-памяти уровня 1

7. имеет большую емкость кэш-памяти уровня 2

8. имеет большую емкость кэш-памяти уровня 3

Из приведенных ниже внешних интерфейсов выберите параллельные интерфейсы

1. -SCSI

2. ATA

3. USB

4. SATA1

5. SATA2

6. SATA3

7. UltraATA

8. Fire Wire

Из приведенных ниже внешних интерфейсов выберите последовательные интерфейсы

1. SCSI

2. ATA

3. -USB

4. SATA1

5. SATA2

6. SATA3

7. UltraATA

8. Fire Wire

Так называемую революцию 2004 года от Intel в области компьютерных технологий связывают со следующими событиями: …

1. системная шина PCI Express

2. память DDR2

3. интерфейс дисковых накопителей Serial ATA

4. HDA (High Definition Audio).

5. Замена AGP8X на PCI Express х16

6. форм-фактор BBX

7. МП с двухъядерной архитектурой

8. МП с четырехъядерной архитектурой

9. появление винчестерских дисков емкостью 10 Тбайт

Важнейшими событиями 2005 в области компьютерных технологий являются: …

1. системная шина PCI Express

2. память DDR2

3. интерфейс дисковых накопителей Serial ATA

4. HDA (High Definition Audio).

5. замена AGP8X на PCI Express х16

6. форм-фактор BBX

7. МП с двухъядерной архитектурой

8. МП с четырехъядерной архитектурой

9. появление винчестерских дисков емкостью 10 Тбайт

В рекламно объявлении о продаже компьютерной техники имеется фраза «…Intel Pentium-4 531* 3000 / Asus P5VD2-MX / 512 DDR2 / 80 Seagate 7200.9 SATA-II / PCI-E 128Mb / Sound 5.1 / FDD / DVD / CDRW / LAN / 350W…». Выражение «80 Seagate 7200.9 SATA-II» содержит сведения о…

1. емкости винчестерского диска (800 Гбайт)

2. емкости винчестерского диска (80 Гбайт)

3. производителе дисков Seagate

4. фирме, производителе материнских плат и чипсетов к ним

5. скорости вращения пакета магнитных дисков в оборотах в минуту (7200)

5. скорости вращения пакета магнитных дисков в оборотах в минуту (80)

6. -поддерживаемом устройством интерфейсе SATA-II

7. возможности подключения двух дисков (SATA-II)

8. фирме Seagate, входящей в корпорацию Intel

В рекламно объявлении о продаже компьютерной техники имеется фраза «… AMD Sempron 3000+ / Asus M2V-TVM / 512 DDR2 / 80 Seagate 7200.9 SATA-II / PCI-E 256Mb / Sound 5.1 / FDD / DVD / CDRW / LAN / 350W…». Выражение «Asus M2V-TVM / 512 DDR2 /» содержит сведения о…

1. емкости винчестерского диска (800 Гбайт)

2. емкости винчестерского диска (80 Гбайт)

3. производителе дисков Seagate

4. фирме Asus, производителе материнских плат

5. скорости вращения пакета магнитных дисков в оборотах в минуту (7200)

5. типе материнской платы (M2V-TVM)

6. -поддерживаемом типе оперативной памяти DDR2

7. объеме оперативной памяти 512 Мбайт

8. объеме оперативной памяти 512 Гбайт

DirectX - это ...

1. форм-фактор материнской платы

2. форм-фактор системного блока

3. система управления электропитанием компьютера

4. форм-фактор пишущего CD-ROM

5.набор драйверов, образующий интерфейс между программами в среде Windows и аппаратными средствами

6. набор портов ввода/вывода, образующий интерфейс между программами в среде Windows и аппаратными средствами

7. набор микросхем, образующий интерфейс между программами в среде Windows и аппаратными средствами

8. нечто не существующее

DVD-Video - это ...

1. мультимедиа проектор

2. мультимедиа проектор со SCSI-интерфейсом

3. стандарт для записи видеофильмов и может воспроизводиться как компьютерных приводах DVD, так и в DVD плейерах

4. диск, доступный только для чтения; может считываться только на приводе DVD

5. цифровой универсальный диск

6. динамическая память прямого доступа

7. видеофильм, упакованный архиватором 7-Zip и записанный на компакт-диск

8. адаптер для поддержки просмотра на ПК видеофильмов

В компьютерной сленговой терминологии "Апгрейд" (Upgrade) означает ...

1. процесс подключения к сети Интернет

2. файл, присоединенный к письменному сообщению, отправляемому по e-mail

3. модернизацию аппаратной части ПК, улучшение компьютера

4. процесс перезагрузки ОС с восстановлением сетевых подключений

5. процесс перезагрузки ОС без восстановления сетевых подключений

6. состояние ОС Windows, при котором ОС не реагирует на команды пользователя (зависание)

7. состояние ПК, когда происходит процесс многокоратного повторения попытки подключения к сети Интернет

В компьютерном жаргоне фраза "конфиг" обозначает …

1. аудиоадаптер

2. звуковую плату (аудиокарту)

3. компьютерную программу, издающую цифровой звук

4. компьютерную программу, аудиоплеер

5. программу для загрузки файлов на web-сайт

6. программу для загрузки файлов на web-сайт

7. программу для загрузки файлов с сайта фирмы Microsoft

8. конфигурацию ПК – его аппаратный состав

В компьютерном жаргоне фраза "лазарь" обозначает …

1. аудиоадаптер

2. звуковую плату (аудиокарту)

3. компьютерную программу, издающую цифровой звук

4. компьютерную программу, аудиоплеер

5. программу для загрузки файлов на web-сайт

6. программу для скачивания файлов с web-сайтов

7. программу для загрузки файлов с сайта фирмы Microsoft

8. лазерный принтер

В компьютерном жаргоне фраза "мать" обозначает …

1. аудиоадаптер

2. звуковую плату (аудиокарту)

3. компьютерную программу, издающую цифровой звук

4. компьютерную программу, аудиоплеер

5. программу для загрузки файлов на web-сайт

6. программу для скачивания файлов с web-сайтов

7. программу для загрузки файлов с сайта фирмы Microsoft

8. материнскую (системную) плату ПК

В компьютерном жаргоне фраза "Дурик" обозначает …

1. начинающего пользователя ПК

2. нестандартное устройство

3. пользователя ОС MS Linux

4. процессор Duron от фирмы AMD

5. процессор Duron от фирмы AMiDi

6. процессор Duron от фирмы Celeron

7. нелицензионное ПО


ЭУМК "Медицинская информатика", МДФ-СД1 - ПУ ПК

ЗАДАНИЯ В ТЕСТОВОЙ ФОРМЕ

ТЕМА: Периферийные устройства ПК

На IBM-совместимых ПК длительное время применялись в качестве носителя информации гибкие диски диаметром ... дюйма(дюймов)

1. 5

2. 5,75

3. 7

4. 7.25

5. 2,5

6. 3,5

7. 5,5

8. 4,75

9. 3,25

Скорость вращения современных винчестерских дисков составляет ... об/мин

1. 2500

2. 3600

3. 3500

4. 4500

5. 5700

6. 5400

7. 7200

8. 7500

9. 4200

10. 10 000

11. 15 000

Из приведенных ниже контроллеров накопителей на магнитных дисках выберите наиболее производительный

1. IDE

2. IDE-2

3. IDE-5

4. ATA-3

5. SCSI-4

6. SCSI-2

7. Fast SCSI-2

8. Fast SCSI-5

9. SATA-2

10. SATA-5

CD ROM - это ...

1. название лазерного диска, применяемого в ПК

2. сетевое устройство в сети Интернет

3. фирма-производитель материнских плат

4. популярное семейство сканеров

5. устройство для записи лазерных дисков

6. устройство для чтения/записи компакт дисков

7. устройство для чтения компакт-дисков

Стандартная емкость компакт-диска, применяемого в современных CD ROMах ПК составляет ...

1. 1 Gb

2. 0,65 Gb

3. 650 Mb

4. 800 Gb

5. 450 Mb

6. 2000 Mb

7. 1,5 Gb

8. 1,024 Gb

Стандартная емкость дискеты диаметром 3,5", применявшихся массово до не давних пор, в ПК, составляет ...

1. 1,45 Mb

2. 1,2 Mb

3. 1,1 Mb

4. 1,55 Mb

5. -1,440 Мb

6. 720 Kb

7. 12040 Kb

8. 1,44 Mb

Разрешающая способность дисплея ПК определяется ...

1. тактовой частотой МП

2. разрядностью МП

3. тактовой частотой и разрядностью МП

4. физическими характеристиками дисплея

5. видеоадаптером

6. емкостью ПЗУ

7. емкостью ОЗУ

8. размером дисплея по диагонали

9. видеоконтуром

10. количеством микропроцессоров

Разрешающая способность дисплея задается ...

1. величиной выводимого изображения

2. количеством символов в площади экрана

3. максимальным количеством выводимых по горизонтали и вертикали дисплея символов

4. ничем она не задается - такого понятия нет в природе!

5. минимальным количеством выводимых по горизонтали и вертикали дисплея точек

6. максимальным количеством выводимых по горизонтали и вертикали дисплея точек

7. количеством букв, выводимых на экран дисплея

Разрешение дисплея установлено как 1024 Х 768. Это означает что...

1. по горизонтали дисплея может быть максимально выведено 1024 точек

2. по вертикали дисплея может быть максимально выведено 1024 точек

3. по горизонтали дисплея может быть максимально выведено 768 точек

4. по вертикали дисплея может быть максимально выведено 768 точек

5. площадь экрана дисплея равна произведению чисел 1024 и 768

6. площадь отображаемой области равна произведению чисел 768 и 1024

7. такого разрешения не бывает

Недостаток струйных принтеров состоит в том, что они ...

1. обладают большими габаритами

2. дорогостоящие и ненадежные

3. шумные в работе

4. требовательны к качеству бумаги

5. дорогостоящи в эксплуатации (высокая стоимость расходных материалов)

6. недолговечны

7. имеют сложное сервисное обслуживание

8. все это не так - струйные принтеры самые лучшие принтеры в мире!

Скорость печати принтеров может задаваться ...

1. самим пользователем ПК и может варьироваться в разумных пределах

2. весом отпечатанной продукции

3. количеством отпечатанных документов

4. количеством израсходованной краски

5. количеством отпечатанных страниц в день

6. количеством отпечатанных страниц за месяц

7. количеством символов, отпечатанных за 1 секунду

8. количеством отпечатанных строк за 1 мин.

Основной недостаток современных лазерных принтеров состоит в том, что они …

1. обладают малой скоростью печати

2. не обеспечивают высокое качество печати

3. имеют недостаточную надежность

4. не могут обеспечить низкую стоимость печати

5. требуют значительных ресурсов памяти ПК

6. не имеют высокой стойкости печати

7. лучше всех принтеров по всем параметрам и поэтому их трудно найти в продаже

К основным достоинствам лазерных принтеров следует отнести …

1. высокую скорость печати

2. высокое качество печати

3. высокую стоимость печати

4. низкую требовательность к качеству бумаги

5. высокую требовательность к качеству бумаги

6. малые габариты

7. малый вес

8. бесшумность в работе

Максимальное количество устройств, которое может обслуживать SCSI-интерфейс, составляет …

1. 2

2. 1

3. 3

4. 4

5. 5

6. 6

7. 7

8. 8

9. 9

10. 10

11. неограниченное число

12. 50

Контроллер IDE поддерживает следующие режимы работы:

1. программный обмен

2. программируемый обмен

3. режим прямого доступа к памяти

4. режим с шифровкой данных

5. режим удвоенной скорости обмена данными

6. режим с динамической шифровкой данных

7. режим форматирования

8. полудуплексный режим обмена данными

Стандарт ATAPI - это ...

1. вариант ATA (IDE) интерфейса для подключения винчестерских дисков

2. вариант ATA (IDE) интерфейса для подключения устройств, отличных от винчестерских дисков

3. просто ересь

4. режим работы МП

5. набор команд для МП

6. стандарт для обмена данными между МП и параллельным портом

7. несуществующий в настоящее время стандарт

К числу несомненных достоинств USB-интерфейса следует отнести...

1. возможность "горячей" замены подключенного оборудования

2. возможность подключения неограниченного числа устройств

3. возможность подключения до 100- устройств

4. возможность подключения до 128- устройств

5. -возможность подключения до 127- устройств

6. только "холодное" подключение USB-устройств

7. возможность бесплатной замены гарантийного устройства

"Разрешающая" способность сканера – это …

1. качество печати

2. максимальный размер изображения, получаемого при сканировании

3. размер области сканирования

4. размер рисунка, измеряется в пикселях, см, мм

5. способность качественно передать мелкие детали оригинала

6. это величина, определяющая размер рисунка, измеряется в пикселях, см, мм

7. характеристика, отражающая качество сканирования

8. характеристика, задающая быстроту сканирования

Разрешающая способность сканера измеряется …

1. в точках (pixel)

2. количеством точек на участке в 1 мм, dpi (точек на мм)

3. количеством точек на участке в 1 дюйм, dpi (точка на инч)

4. числом отсканированных страниц текста в 1 мин.

5. числом отсканированных страниц с рисунками в 1 мин.

6. числом отсканированных страниц с текстом и рисунками за 1 мин.

7. размерами области сканирования (А4, А3 и т.д.)

CD RW - это ...

1. ересь

2. устройство ПК, предназначенное только для чтения компакт-дисков

3. устройство ПК, предназначенное только для записи компакт-дисков

4. устройство ПК, предназначенное для чтения/записи компакт-дисков

5. сканер, подключаемый к ПК через USB-порт

6. современный сканер

7. устройство для чтения DVD-дисков

DMA - режим - это ...

1. режим обмена данными между памятью и устройством ввода/вывода, управляемый специальным устройством без участия МП

2. новый революционный стандарт на аудио диски

3. условное название первого поколения приводов для DVD дисков

4. режим контроля функционирования памяти с восстановлением ошибок

5. процесс преобразования данных в такую форму, по которой очень трудно восстановить их исходный вид

6. синтезатор MIDI с частотной модуляцией (Frequency Modulated)

7. протокол, на котором построена сеть (Internet)

Сканер - это …

1. пользователь, работающий в сети Интернет

2. то же самое, что и провайдер

3. устройство ввода, установленное в среде Windows

4. периферийное устройство ПК для ввода графики

5. устройство, предназначенное для ввода рисунков

6. марка чипсета ПК

7. устройство для вывода графики

8. устройство для вывода рисунков

Plugger -это ...

1. нечто еретичное

2. протокол электронной почты

3. протокол обмена данными в сети Интернет

4. линейка сканеров фирмы HP

5. класс цифровых фотокамер

6. антивирусная утилита

7. известный антивирусный пакет Касперского

8. известная на Западе музыкальная группа

Плоттер - это …

1. нечто фантастическое и потрясающее

2. марка струйного принтера

3. марка лазерного принтера

4. устройство для ввода графической информации

5. устройство для ввода текстовой информации

6. устройство для вывода графиков на бумагу или бумагоподобный носитель

7. то же самое, что и провайдер

8. устройство для вывода текстовой информации

9. графопостроитель

Материнская плата в ПК - это …

1. плата, приобретенная у дистрибьютера фирмы-производителя ПК

2. ОЗУ + ПЗУ+ МП

3. блок питания + ОЗУ+ПЗУ

4. электронная плата, купленная мамой

5. набор электронных схем, обслуживающих центральную часть ПК

6. то же самое, что и системный блок GR

7. это просто вопрос не по теме

8. электронная плата, на которой монтируется ПК

9. набор электронных схем с драйверами устройств ПК

Периферийное устройство ПК - это …

1. то, что подключено и находится на некотором удалении от ПК

2. то, что не является МП+ОП

3. то, что служит только для ввода текстовой информации

4. то, что служит только для ввода графической информации

5. то, что служит только для вывода текстовой информации

6. клавиатура, принтер, микропроцессор

7. сканер, ОЗУ и ПЗУ

8. то, что не является МПП+ОЗП

К центральной части ПК относятся …

1. монитор, системный блок и клавиатура

2. системный блок и монитор

3. системный блок

4. системный блок и клавиатура

5. ПМ+ОП

6. МП+ОП+ монитор

7. клавиатура, дисплей, МП+ОП

8. ОП+МП

9. ОП+ПМ

Адаптер периферийного устройства в составе ПК выполняет следующие функции:

1. управляет вычислениями по программе

2. управляет величиной подаваемого на устройство эл. напряжения

3. контролирует работу чипсета материнской платы

4. управляет работой принтера

5. является ускорителем работы ПК

6. управляет работой магнитных дисков

7. управляет работой периферийного устройства

8. согласовывает интерфейс ПУ с центральной частью ПК

9. программирует работу периферийных устройств

10. упорядочивает работу периферийного устройства

Принтер обычно подключается к ...

1. параллельному порту ПК

2. последовательному порту ПК

3. к игровому порту ПК

4. к любому порту ПК

5. к параллельному порту СОМ1 -СОМ3

6. к последовательному порту LPT1-LPT4

7. к порту USB

8. к любому разъему, расположенному на задней панели ПК

9. через интерфейсное устройство ПК

10. к порту UBS

В составе современных ПК порты бывают ...

1. постоянные и оперативные

2. игровые и деловые

3. параллельные и последовательные

4. USB

5. прямого доступа

6. отложенного доступа

7. ограниченного доступа

8. игровые

9. UBS

Система прямого доступа к памяти служит для …

1. увеличения объема ПЗУ

2. уменьшения объема ПЗУ

3. увеличения объема ОЗУ

4. уменьшения объема ОЗУ

5. -разгрузки МП при выводе информации

6. разгрузки МП при вычислениях

7. снижения стоимости ПК

8. обеспечения комфортной работы пользователя

9. повышения степени защищенности ПК при работе в сети Интернет

10. загрузки МП при выводе информации

Тактовая частота микропроцессора …

1. определяется разрядностью МП

2. это кол-во элем. операций, выполняемых МП в 1 с

3. число тактов, затрачиваемых МП на 1 элем. операцию

4. величина, независящая от быстродействия ПК

5. это время для выполнения МП 1 элем. операции

6. определяется разрядностью и архитектурой МП

7. Это что-то фантастическое и потому еретичное!

8. количеством макроопераций, выполняемых МП в 1 с

9. это кол-во элем. операций, выполняемых МП в 1 мин

Разрядность микропроцессора - это …

1. количество тактов МП для выполнения 1 элем. оп.

2. количество внутренних регистров памяти

3. количество бит информации, обрабатываемых МП за 1 такт

4. количество байт информации, хранящихся в регистрах памяти МП

5. количество слов, обрабатываемых МП за 1 мин

6. это объем внутренней памяти МП

7. число Кбит информации, обрабатываемых МП за 1 такт

8. количество внутренних и внешних регистров памяти МП

ISA в составе ПК - это …

1. среда для передачи веб-страниц

2. один из стандартов СШ в ПК

3. это марка Интернет-пейджера

4. марка принтера (струйного или лазерного)

5. разновидность параллельного порта

6. популярный браузер

7. нет такого устройства в составе ПК и потому это - ересь!

8. один из стандартов АПУ

EISA - это …

1. название самого первого ПК

2. название популярной англоязычной поисковой системы

3. название популярной русскоязычной поисковой системы

4. название параллельного порта

5. один из стандартов СШ в ПК

6. название последовательно порта

7. устройство для ввода графических изображений

Vesa -стандарт обеспечивал…

1. локальное подключение в ПК низкоскоростного оборудования

2. факсмодемную связь в ПК

3. модемную связь в ПК

4. подключение к сети Интернет

5. этот вопрос не по теме теста

6. согласование протоколов Интернет

7. согласование протоколов электронной почты

8. локальное подключение в ПК высокоскоростного оборудования

В системном блоке ПК находятся:

1. микропроцессор

2. адаптеры периферийных устройств

3. блок питания

4. внешний модем

5. накопители на магнитных дисках

6. накопители на оптических дисках

7. система сканирования графической информации

8. материнская плата

Форм-фактор системного блока ПК - это …

1. параметр системного блока, отвечающий за быстродействие ПК

2. параметр системного блока, определяющий принцип внутреннего устройства блока

3. параметр, определяющий частоту вращения вентиляторов системы охлаждения ПК

4. маркировка системного блока в международной спецификации

5. параметр, задающий размеры системного блока

6. количество максимально устанавливаемых микропроцессоров в системном блоке

Системный блок имеет форм-фактор АТХ. Это значит, что ...

1. в системе вентиляции имеется 3 и более вентилятора

2. в системе вентиляции имеется 2 вентилятора

3. в системе вентиляции имеется не менее одного вентилятора

4. системный блок имеет горизонтальную компоновку

5. системный блок имеет вертикальную компоновку

6. блок питания вырабатывает напряжение 4 В

7. блок питания вырабатывает напряжение 5 В

8. блок питания вырабатывает напряжение 3.3 В

Кнопка "Reset" на передней панели системного блока служит для ...

1. для включения/выключения подачи электроэнергии на системный блок

2. выключения вентилятора в системном блоке

3. включения/выключения вентилятора в системном блоке

4. для выключения подачи электроэнергии на системный блок

5. для включения подачи электроэнергии на системный блок

6. для включения/выключения подачи электроэнергии на системный блок

7. для перезагрузки ПК

Асинхронный порт ввода/вывода в ПК обеспечивает ...

1. сдвинутые во времени процессы приема и передачи данных

2. одновременный процесс приема и передачи данных

3. прием и кодирование информации

4. прием и декодирование информации

5. устойчивую работу ПК в условиях нестабильного электрического питания ПК

6. обеспечивает антивирусную защиту данных

7. совмещенный по времени процесс приема/передачи данных

Синхронный порт ввода/вывода в ПК обеспечивает ...

1. одновременную передачу и прием данных

2. сдвинутый по времени прием и передачу данных

3. обеспечивает приоритет передачи данных перед приемом

4. обеспечивает приоритет приема данных перед передачей

5. защиту информации в ПК от несанкционированного доступа

6. совмещенный по времени процесс приема/передачи данных

Параллельные порты в ПК имеют имена:

1. LPT

2. LPT1

3. LPT2

4. LPT3

5. LPT4

6. SNN1

7. LRT3

8. PRN1

9. PRN2

10. LTP1

Последовательные порты в ПК имеют имена:

1. LPT3

2. LPT1

3. LPT2

4. COM2

5. COM1

6. COM3

7. COM4

8. USER n (где n - любо целое число)

"Северный мост" в современных чипсетах (нехабовой конфигурации) связывает МП с ...

1. мультичипом ввода/вывода

2. мультичипом системного мониторинга системы

3. видеоадаптером

4. ОЗУ

5. -шиной PCI

6. "южным" мостом чипсета

7. портом USB

8. с внешним интерфейсом IDE

Шина PCI в чипсетах нехабовой конфигурации служит для ...

1. связи МП и видеоподсистемы ПК

2. связи МП и ОЗУ

3. связи "северного" и "южного" мостов

4. связи "южного" моста с шиной EISA

5. подключения низкоскоростного оборудования ПК

6. подключения порта USB

"Южный мост" в чипсетах нехабовой конфигурации служит для ...

1. подключения ОЗУ

2. подключения видеоадаптера

3. подключения МП

4. подключения шины EISA

5. подключения внешних USB- устройств

6. подключения IDE-устройств

7. подключения "северного моста"

Особенность хабовой архитектуры современных чипсетов состоит в том, что ...

1. -шина PCI подключена к "южному мосту"

2. -"северный мост" обслуживает только подсистемы оперативной памяти и видеопамяти

3. отсутствует такая структура как "южный мост"

4. отсутствует такая структура как "северный мост"

5. "северный мост" обслуживает мультисистему ввода/вывода

6. "северный мост" взял на себя функции по мониторингу состояния материнской платы

7. "южный мост" обеспечивает работу видеоподсистемы ПК

Кэш-память уровня L1- это …

1. Разновидность постоянной памяти МП

2. Память-посредник между МП и ОП, реализованная на самом МП

3. Тип оперативной статической памяти

4. Тип оперативной динамической памяти

5. Память-посредник между МП и внешним портом

6. Память-посредник между МП и внешним синхронным портом

7. Тип оперативной статистической памяти

7. память, применяемая в современных мейнфреймах

8. память применяемая в современных супер-ЭВМ

Кэш-память уровня L2 – это …

1. нечто не существующее

2. память-посредник между Оп и МП, реализованная на отдельных микросхемах

3. память-посредник между ОП и внешними портами

4. память-посредник между ОП и внешними асинхронными портами

5. память-посредник между ОП и внешними синхронными портами

6. память для хранения служебной информации

7. память, применяемая в современных мейнфреймах

8. память применяемая в современных супер-ЭВМ

Celeron – это…

1. МП фирмы AMD

2. чипсет фирмы AMD

3. чипсет фирмы Intel

4. линейка струйных принтеров от Epson

5. линейка струйных принтеров от Hewlett Packard

6. -МП фирмы Intel для офисного применения

7. супер-МП фирмы Intel

8. первый двухъядерный процессор для ПК

9. первый многоядерный процессор для ПК

Duron – это …

1. МП от фирмы IBM

2. МП от фирмы Intel

3. графический МП от фирмы Sony

4. МП от фирмы DTK

5. МП от фирмы AMD для офисного применения

6. лазерный принтер от фирмы Epson

7. лазерный принтер от фирмы HP

8. современная операционная система

9. первый двухядерный процессор для ПК

10. первый многоядерный процессор для ПК

Кэш-память уровня L5 - это …

1. нечто не существующее

2. память-посредник между Оп и МП, реализованная на отдельных микросхемах

3. память-посредник между ОП и внешними портами

4. память-посредник между ОП и внешними асинхронными портами

5. память-посредник между ОП и внешними синхронными портами

6. память для хранения служебной информации

7. память, применяемая в современных мейнфреймах

8. память применяемая в современных супер-ЭВМ

К числу несомненных достоинств USB-интерфейса следует отнести...

1. возможность "горячей" замены подключенного оборудования

2. возможность подключения неограниченного числа устройств

3. возможность подключения до 100- устройств

4. возможность подключения до 128- устройств

5. возможность подключения до 127- устройств

6. только "холодное" подключение USB-устройств

7. возможность бесплатной замены гарантийного устройства

В перспективе в ПК останутся лишь два вида портов: для подключения низкоскоростных и для подключения высокоскоростных устройств. К таковы относятся …

1. USB

2. FireWire

3. MPEG

4. DMA

5. BUS II

6. FAST BUS

7. SATA

8. SuperSATA

SCSI -адаптеры по сравнению с IDE-адаптерами ...

1. -имеет большую стоимость

2. более дешевы

3. обеспечивают большую скорость передачи данных

4. обеспечивают меньшую скорость передачи данных

5. позволяют подключать больше устройств на один адаптер

6. не позволяют подключать больше устройств на один адаптер

7. более дорогие

8. имеют меньшие размеры

Шина AGP до недавнего времени в чипсетах применялась для ...

1. связи МП и ОЗУ

2. связи МП и "северного моста"

3. связи МП и "южного моста"

4. связи "южного" и "северного" мостов

5. связи "северного" моста и видеосистемы ПК

6. подключения системы мониторинга ПК

7. связи "северного" моста и аудиосистемы ПК

AGP - это ...

1. выделенная шина для связи центральной части ПК с видеоадаптером

2. современный интерфейс конфигурирования и управления энергопотреблением

3. аналогово-цифровой преобразователь (АЦП)

4. интерфейс прикладного программирования

5. протокол обмена данными, представляющий собой расширение протокола ATA

6. форм-фактор материнской платы и конструктив корпуса персонального компьютера

7. название множественных программ или процессов, которые перекрывают друг друга в использовании, возможно, в памяти

8. нечто не существующее

AGPX - это ...

1. выделенная шина для связи центральной части ПК с видеоадаптером

2. современный интерфейс конфигурирования и управления энергопотреблением

3. аналогово-цифровой преобразователь (АЦП)

4. интерфейс прикладного программирования

5. протокол обмена данными, представляющий собой расширение протокола ATA

6. форм-фактор материнской платы и конструктив корпуса персонального компьютера

7. название множественных программ или процессов, которые перекрывают друг друга в использовании, возможно, в памяти

8. нечто не существующее

APG - это ...

1. выделенная шина для связи центральной части ПК с видеоадаптером

2. современный интерфейс конфигурирования и управления энергопотреблением

3. аналогово-цифровой преобразователь (АЦП)

4. интерфейс прикладного программирования

5. протокол обмена данными, представляющий собой расширение протокола ATA

6. форм-фактор материнской платы и конструктив корпуса персонального компьютера

7. название множественных программ или процессов, которые перекрывают друг друга в использовании, возможно, в памяти

8. нечто не существующее

AGPS - это ...

1. выделенная шина для связи центральной части ПК с видеоадаптером

2. современный интерфейс конфигурирования и управления энергопотреблением

3. аналогово-цифровой преобразователь (АЦП)

4. интерфейс прикладного программирования

5. протокол обмена данными, представляющий собой расширение протокола ATA

6. форм-фактор материнской платы и конструктив корпуса персонального компьютера

7. название множественных программ или процессов, которые перекрывают друг друга в использовании, возможно, в памяти

8. нечто не существующее

DMA - режим - это ...

1. режим обмена данными между памятью и устройством ввода/вывода, управляемый специальным устройством без участия МП

2. новый революционный стандарт на аудио диски

3. условное название первого поколения приводов для DVD дисков

4. режим контроля функционирования памяти с восстановлением ошибок

5. процесс преобразования данных в такую форму, по которой очень трудно восстановить их исходный вид

6. синтезатор MIDI с частотной модуляцией (Frequency Modulated)

7. протокол на котором построена сеть (Internet)

SouthBridge - это ...

1. "южный мост" - обозначение периферийного контроллера в chipset

2. "южный мост" - обозначение марки chipsetа

3. южный полюс в кулере микропроцессора

4. набор компьютерных программ для игры в бридж

5. устройство определения присутствия с последовательным доступом

6. стандартный параллельный порт

7. коммутирующий хаб

8. "электронный ключ" - устройство для ограничения доступа к лицензионному ПО

Plug&Play - это ...

1. нечто несуществующее

2. разновидность драйверов под Windows

3. технология, при которой устанавливаемое новое устройство настраивается на работу автоматически при включении компьютера.

4. технология, при которой устанавливаемое новое устройство настраивается на работу автоматически только после выключении компьютера

5. новый вид памяти, разрабатываемый компанией Rambus

6. программа, которая может применяться для создания и проверки цифровых подписей

7. комбинированный накопитель, записывающий диски на специальный носитель

DVD-Video - это ...

1. мультимедиа проектор

2. мультимедиа проектор со SCSI-интерфейсом

3. стандарт для записи видеофильмов и может воспроизводиться как компьютерных приводах DVD, так и в DVD-плеерах

4. диск, доступный только для чтения; может считываться только на приводе DVD

5. цифровой универсальный диск

6. динамическая память прямого доступа

7. видеофильм, упакованный архиватором 7-Zip и записанный на компакт-диск

8. адаптер для поддержки просмотра на ПК видеофильмов

В компьютерной сленговой терминологии "Симка" обозначает ...

1. модуль ОЗУ SIMM

2. модуль памяти SIMM

3. модуль памяти SIMM

4. программа для резервного копирования данных на ПК

5. популярный Windows-архиватор

6. сканер, подключаемый к параллельному порту ПК

7. сканер, подключаемый к USB- порту ПК

В компьютерной сленговой терминологии "Сказёвый" обозначает ...

1. подключаемый к SCSI-порту

2. подключаемый непосредственно (сквозное подключение) к ПУ

3. компьютер, подключенный к сети Internet через Proxy-сервер

4. компьютер, подключенный к сети Internet без Proxy-сервера

5. компьютер с истекшим гарантийным сроком

6. лазерный принтер, предназначенный для массовой печати

7. струйный принтер, предназначенный для массовой печати

В компьютерной сленговой терминологии "Ревритабельный" обозначает ...

1. компьютер со сбоями аппаратной части

2. компьютер со сбоями в программном обеспечении

3. компьютер со сбоями в операционной системе

4. перезаписываемый компакт-диск

5. перезаписываемый винчестерский диск

6. перезаписываемый флоппи-диск

7. устройство с повышенной надежностью в работе

В компьютерной сленговой терминологии "Пень, пентюх " обозначает ...

1. графический редактор от MS

2. текстовый редактор от MS

3. процессор Pentium от Intel

4. начинающего и слабо подготовленного пользователя ПК

5. принтер с застрявшей в нем бумагой при печати

6. матричный принтер

7. любой микропроцессор

В компьютерной сленговой терминологии "Кластер (Claster) " означает ...

1. аудиоадаптер от фирмы SoundBlster

2. встроенный видеоадаптер, использующий 64-битную шину для передачи данных

3. элемент структуры хранения информации на жестком диске

4. минимальный по емкости участок жесткого диска или дискеты

5. совокупность компьютеров, объединенных локальной сетью

6. совокупность компьютеров, объединенных в локальную компьютерную сеть и использующую однотипное сетевое ПО

7. марку жидкокристаллического компьютерного дисплея

8. тип жидкокристаллического компьютерного дисплея

В объявлении о продаже компьютерной техники имеется фраза «… продается DDR RAM 1024 Mb Hynix, спросить Топ-Малявко». Данная фраза означает, что продается …

1. винчестерский диск от фирмы Hynix

2. CD-ROM известного производителя Hynix

3. лазерный принтер Hynix

5. струйный принтер Hynix

6. копировальный аппарат Hynix от фирмы Canon

7. микросхема ПЗУ емкостью 1 Gb

8. микросхема ОЗУ емкостью 1 Gb

9. ОЗУ стандарта DDR от Hynax

В объявлении о продаже компьютерной техники имеется фраза «… продается DDR RAM 512 Mb PC 3200 Hynix, спросить Лиду Пигалкину». Данная фраза означает, что продается …

1. винчестерский диск от фирмы Hynix

2. CD-ROM известного производителя Hynix

3. лазерный принтер Hynix

5. струйный принтер Hynix

6. копировальный аппарат Hynix от фирмы Canon

7. микросхема ПЗУ емкостью 1 Gb

8. микросхема ОЗУ емкостью 1 Gb

9. ОЗУ стандарта DDR от Hynix

10 микросхема ОЗУ емкостью 0,5 Gb

В объявлении о продаже компьютерной техники имеется фраза «… продается DDR-II RAM 512 Mb PC 3200 Hynix, спросить студентку Супер-Сидор». Данная фраза означает, что продается …

1. винчестерский диск от фирмы Hynix

2. CD-ROM известного производителя Hynix

3. лазерный принтер Hynix

5. струйный принтер Hynix

6. копировальный аппарат Hynix от фирмы Canon

7. микросхема ПЗУ емкостью 1 Gb

8. микросхема ОЗУ емкостью 1 Gb

9. ОЗУ стандарта DDR от Hynix

10 микросхема ОЗУ емкостью 0,5 Gb

11.ересь (просто набор фраз)

В объявлении о продаже компьютерной техники имеется фраза «… продается DDR RAM 512 Mb PC 3200 Kingston, обращаться к доктору Юник-Юначевой». Данная фраза означает, что продается …

1. винчестерский диск от фирмы Kingston

2. CD-ROM известного производителя Kingston

3. лазерный принтер Kingston

5. струйный принтер Kingston

6. копировальный аппарат Kingston фирмы Canon

7. микросхема ПЗУ емкостью 1 Gb

8. микросхема ОЗУ емкостью 1 Gb

9. ОЗУ стандарта DDR от Kingston

10 микросхема ОЗУ емкостью 0,5 Gb

В объявлении о продаже компьютерной техники имеется фраза «… продается ATI Radeon X700, PCI-E, 128 Mb, 128 bit, спросить студентку Гордей-Подинтегральную». Данная фраза означает, что продается …

1. материнская плата Radeon X700 с PCI-интерфейсом

2. ноутбук от известного производителя и перечисляются его характеристики

3. видеоадаптер с интерфейсом PCI-Express

4. видеокарта с интерфейсом PCI-Express и объемом памяти 128 Mb

5. процессор Radeon X700 от фирмы Intel с объемом кэш-памяти 128 Мб

6. источник бесперебойного питания

7. ноутбук Radeon с объемом ОЗУ в 128 Мб

8. винчестерский диск от фирмы Radeon с емкостью кэш-памяти L2 128Mb

9. процессор Radeon X700 от фирмы AMD с объемом кэш-памяти 128 Мб

В объявлении о продаже компьютерной техники имеется фраза «… продается Geforce 7600GS, PCI-E, 256 Mb, спросить студентку К.Гончарук-Производную». Данная фраза означает, что продается …

1. материнская плата Geforce 7600GS с PCI-интерфейсом

2. ноутбук от известного производителя и перечисляются его характеристики

3. видеоадаптер с интерфейсом PCI-Express

4. видеокарта с интерфейсом PCI-Express и объемом памяти 256 Mb

5. процессор Geforce 7600GS от фирмы Intel с объемом кэш-памяти 256 Мб

6. источник бесперебойного питания

7. ноутбук Geforce 7600GS с объемом ОЗУ в 128 Мб.

8. винчестерский диск от фирмы Geforce с емкостью кэш-памяти L2 256 Mb

9. процессор Geforce 7600GS от фирмы AMD с объемом кэш-памяти 256 Мб

В объявлении о продаже компьютерной техники имеется фраза «… продается Sapphire Radeon 1600PRO, AGP 8X, 128-256 Mb, спросить доктора Крупского В.И.». Данная фраза означает, что продается …

1. материнская плата Sapphire Radeon с PCI-интерфейсом

2. ноутбук от известного производителя и перечисляются его характеристики

3. видеоадаптер с интерфейсом AGP 8X

4. идеокарта с интерфейсом PCI-Express и объемом памяти 128-256 Mb

5. процессор Sapphire Radeon от фирмы Intel с объемом кэш-памяти 256 Мб

6. источник бесперебойного питания

7. ноутбук Sapphire Radeon с объемом ОЗУ в 128 Мб.

8. винчестерский диск от фирмы Geforce с емкостью кэш-памяти L2 256 Mb

9. процессор Sapphire Radeon от фирмы AMD с объемом кэш-памяти 256 Мб

10. видеоадаптер с интерфейсом AGP

11. видеокарта с интерфейсом AGP и объемом памяти 128-256 Mb


ЭУМК "Медицинская информатика", МДФ-СД1 - Win-приложения

ЗАДАНИЯ В ТЕСТОВОЙ ФОРМЕ

ТЕМА: Windows-приложения

Загрузить для выполнения текстовый редактор MS Word можно следующим посредством

1. панели MS Office, установленной на рабочем столе

2. кнопки-меню "Пуск" на рабочем столе

3. ярлыка, созданного на рабочем столе для запуска MS Word

4. проводника Windows, выбрав в папке файл для запуска Word.exe

5. щелчка левой клавишей мышки по документу с типом doc

6. щелчка левой клавишей мышки по документу с типом office

7. файлового менеджера Total Commander - в панели инструментов выбрать команду "Редактитровать"

Чтобы в документе при работе в среде редактора MS Word отобразить непечатаемые символы, необходимо ...

1. увеличить разрешающую способность монитора

2. увеличить размер шрифта

3. щелкнуть левой клавишей мышки по кнопке "Вид" на панели инструментов редактора

4. щелкнуть левой клавишей мышки по кнопке "Непечатаемые символы" на панели инструментов

5. щелкнуть левой клавишей мышки по кнопке "Непечатаемые буквы" на панели инструментов

6. щелкнуть правой клавишей мышки по кнопке "Непечатаемые символы" на панели инструментов

7. щелкнуть левой клавишей мышки по кнопке "Неотображаемые символы" на панели инструментов

В выделенном фрагменте документа MS Word из среды редактора изменить междустрочный интервал можно с помощью...

1. последовательности команд <формат> <абзац><междустрочный интервал - число><ок>

2. последовательности команд <абзац><междустрочный интервал- число><ок>

3. последовательности команд <сервис><формат> <абзац><междустрочный интервал - число><ок>

4. последовательности команд <формат> <междустрочный интервал- число><ок>

5. последовательности команд <формат> <абзац><количество строк на странице - число><ок>

6. панели инструментов, на которой имеется кнопка "Интервалы и отступы"

7. мастера форматирования документов

Изменить шрифт у выделенного фрагмента текста документа MS Word, можно следующим образом: ...

1. воспользоваться окошком "Шрифт" в панели "Форматирование" редактора MS Word

2. с помощью последовательности команд <формат> <абзац><шрифт ><ок>

3. с помощью последовательности команд <формат> <шрифт -параметры шрифта><ок>

4. с помощью последовательности команд <формат> <абзац><шрифт ><заменить> <ок>

5. с помощью последовательности команд <сервис><формат> <абзац><шрифт ><ок>

6. в среде MS Windows с помщью "Панели управления" выбрать закладку "Шрифты"

7. в среде MS Windows с помщью "Панели управления" выбрать закладки "Параметры" и "Шрифты"

8. в среде MS Windows с помщью "Панели управления" выбрать закладки "Региональные настройки" и "Шрифты"

Изменить начертания шрифта у выделенного фрагмента текста документа MS Wordможно следующим образом: ...

1. в среде MS Windows с помщью "Панели управления" выбрать закладки "Параметры" и "Шрифты"

2. щелкнуть левой клавишей мышке по кнопкам, изменяющим начертание букв

3. щелкнуть левой клавишей мышке по кнопкам, изменяющим анимацию букв

4. последовательно применить команды <формат> <шрифт> <начертание- выбрать начертание> <ок>

5. последовательно применить команды <сервис><формат> <шрифт> <начертание- выбрать начертание> <ок>

6. в среде MS Windows с помщью "Панели управления" выбрать закладку "Шрифты"

7. в среде MS Windows с помщью "Панели управления" выбрать закладки "Региональные настройки" и "Шрифты"

У выделенного фрагмента текста MS Word изменить (установить) зеленый цвет букв можно следующим образом: ...

1. при печати на цветном принтере выбрать цвет печатуемых символов зеленый

2. щелкнуть левой клавишей мышки по кнопке выбора, расположенной в области кнопки "Цвет шрифта" на панели инструментов

3. щелкнуть левой клавишей мышки по кнопке выбора, расположенной в области кнопки "Цвет шрифта" на панели инструментов и выбрать цвет букв зеленый

4. щелкнуть правой клавишей мышки по кнопке выбора, расположенной в области кнопки "Цвет шрифта" на панели инструментов

5. щелкнуть правой клавишей мышки по кнопке выбора, расположенной в области кнопки "Цвет шрифта" на панели инструментов и выбрать цвет букв зеленый

6. с помощью последовательности команд <формат> <сервис> <шрифт> <цвет букв - выбрать цвет> <ок>

7. помощью последовательности команд <формат> <шрифт> <цвет букв - выбрать цвет> <ок>

Чтобы в MS Word выделить фрагмент текста в документе, можно выполнить следующие действия: ...

1. Использовать системную команду Windows <Выделить>

2. Все делается очень просто - необходимо создать макрос, сохранить его и использовать как универсальное средство выделения фрагментов текстов !!!

3. В области документа установить курсор ввода левее первого выделяемого символа фрагмента, нажать левую клавишу мышки и, не отпуская ее, перемещать курсор мышки вправо, пока не будет выделен последний символ. После чего отпустить левую клавишу мышки.

4. В области документа установить курсор ввода правее последнего выделяемого символа фрагмента, нажать левую клавишу мышки и, не отпуская ее, перемещать курсор мышки влево, пока не будет выделен последний символ. После чего отпустить левую клавишу мышки.

5. воспользоваться последовательным набором команд <Формат ><Абзац><Фрагмент><Текущий><Выделить>

6. воспользоваться последовательным набором команд <Формат ><Абзац><Фрагмент><Выделить>

7. выбрать команды <Файл> <Выделить>

8. в среде MS Windows с помщью "Панели управления" выбрать закладки"Параметры" и "Выделение"

В терминологии MS Office макрос - это ...

1. область внизу или вверху печатного листа, предназначенная для размещения служебной информации.

2. раздел набираемого в редакторе документа, в котором содержится статистика документа

3. набор команд и инструкций пользователя, записанных и в последующем выполняемых автоматически как одна команда

4. просто нечто не существующее

5. то же самое, что и колонтитул.

6. понятие эквивалентное понятию "Тезаурс"

7. одно из названий шаблонов документов MS Word

8. шаблон документа MS Word для создания служебной записки

В среде MS Office макросы применяются для ...

1. автоматизации обработки сложных последовательных действий в задачах

2. предварительного просмотра набранного документа

3. ускорения часто выполняемых операций редактирования или форматирования

4. укоренной печати графиков и диаграмм

5. проверки орфографии и пунктуации в набранном документе

6. создания документа, содержащего более чем 2 колонки

7. создания документа, содержащего более чем 3 колонки

8. создания шаблона документа MS Word (для создания служебной записки)

Чтобы в созданном документе MS Word установить нумерацию страниц, необходимо ...

1. использовать кнопку на панели инструментов "Пронумеровать документ"

2. использовать стандартный макрос "Пронумеровать документ"

3. воспользоваться последовательностью команд <Формат><Расставить><Номера страниц><Ок>

4. воспользоваться последовательностью команд <Вставка><Расставить><Номера страниц><Ок>

5. -воспользоваться последовательностью команд <Вставка><Номера страниц><Вбрать формат нумерации><Ок>

6. воспользоваться последовательностью команд <Сервис><Расставить><Номера страниц><Ок>

Чтобы при установке нумерации страниц в MS Word так номер первой пронумерованной страницы начинался с цифры 666, необходимо ...

1. это невозможно сделать, число 666 является "нехорошим" и редактор игнорирует такой номер!!!

2. воспользоваться последовательностью команд <Вставка><Номера страниц><Изменить><Начать с 666><Ок>

3. воспользоваться последовательностью команд <Сервис><Номера страниц><Изменить><Начать с 666><Ок>

4. воспользоваться последовательностью команд <Вставка><Изменить><Начать с 666><Ок>

5. воспользоваться последовательностью команд <Сервис><Тезаурс><Номера страниц><Изменить><Начать с 666><Ок>

6. воспользоваться последовательностью команд <Вставка><Номера страниц><Установить><Начать с 666><Ок>

7. воспользоваться последовательностью команд <Сервис><Тезаурс><номер><Начать с 666><Ок>

8. использовать шаблон документа MS Word с данным вариантом нумерации страниц

Чтобы сохранить набранный текст на дискете в файле с именем "Мой текст" в формате RTF, необходимо ...

1. щелкнуть левой клавишей мышки по кнопе "Сохранить", расположенной на панели инструментов "Стандартная".

2. щелкнуть правой клавишей мышки по кнопе "Сохранить", расположенной на панели инструментов "Стандартная", выбрать имя файла "Мой текст" и нажать кнопку <Ок>

3. выбрать команды <Файл><Сохранить как>. В панели "Сохранение документа" в поле "Папка" выбрать диск А: ; в поле имя файла вписать "Мой текст"; в поле тип файла выбрать "текст в формате rtf" и нажать <Сохранить>

4. выбрать команды <Файл><Сохранить >. В панели "Сохранение документа" в поле "Папка" выбрать диск А: ; в поле имя файла вписать "Мой текст"; в поле тип файла выбрать "текст в формате rtf и нажать <Сохранить>

5. выбрать команды <Файл><Сохранить как>. В панели "Сохранение документа" в поле "Папка" выбрать диск А: ; в поле имя файла вписать "Мой текст"; нажать <Сохранить>

6. выбрать команды <Файл><Сохранить>. В панели "Сохранение документа" в поле "Папка" выбрать диск А: ; в поле имя файла вписать "Мой текст"; в поле тип файла выбоать "текст в формате rtf и нажать <Сохранить>

7. воспользоваться последовательностью команд <Сервис><Формат><Текст><Ок>

8. воспользоваться последовательностью команд <Сервис><Формат><RTF><Ок>

Чтобы при распечатке документа на матричном принтере получить так называемое альбомное расположение текста, необходимо ...

1. использовать лазерный принтер - матричные принтеры такой возможности не имеют

2. Необходимо воспользоваться лазерным либо струйным принтером.

3. При печати документа вставить лист так, чтобы текст печатался не вдоль листа бумаги а поперек.

4. При выборе параметров страницы установить опцию "Альбомная"

5. При выборе параметров печати установить опцию "Альбомная"

6. При печати на принтере установить опцию принтера "Только альбомная"

7. использовать команды <Файл> <Предварительный просмотр печати> <Альбомная>

8. на передней панели принтера установить опцию "Альбомная"

Чтобы при распечатке документа на матричном принтере получить так называемое книжное расположение текста, необходимо ...

1. использовать лазерный принтер - матричные принтеры такой возможности не имеют

2. необходимо воспользоваться лазерным либо струйным принтером.

3. при печати документа вставить лист так, чтобы текст печатался не вдоль листа бумаги а поперек.

4. при выборе параметров страницы установить опцию "Книжная"

5. при выборе параметров печати установить опцию "Книжная"

6. при печати на принтере установить опцию принтера "Только книжная"

7. использовать команды <Файл> <Предварительный просмотр печати> <Книжная>

8. на передней панели принтера установить опцию "Книжная"

Формат листа бумаги А4 - это ...

1. нечто не существующее

2. лист бумаги в 4 раза больше стандартного почтового конверта

3. один из стандартных форматов. Он равен половине листа стандарта А3

4. один из стандартных форматов. Он в 4 раза по размеру превосходит лист стандарта А3

5. один из стандартных форматов. Он в 2 раза по размеру превосходит лист стандарта А3

6. лист бумаги в 6 раз больше стандартного почтового конверта

7. лист бумаги в 2 раза больше стандартного почтового конверта

Формат листа бумаги А3 - это ...

1. лист размером 21 на 29 см

2. лист бумаги в 4 раза больше стандартного почтового конверта

3. один из стандартных форматов. Он равен половине листа стандарта А4

4. один из стандартных форматов. Он в 4 раза по размеру превосходит лист стандарта А4

5. один из стандартных форматов. Он в 2 раза по размеру превосходит лист стандарта А4

6. лист бумаги в 6 раз больше стандартного почтового конверта

7. один из стандартных форматов. Он в 4 раза по размеру превосходит лист стандарта А2

Чтобы в среде MS Word в текст вставить таблицу размером 5 строк и три столбца, необходимо ...

1. воспользоваться командами <Вставка> <Таблица> <5 строк> <3 столбца> <Ок>

2. воспользоваться командами <Вставка> <Таблица> <3 столбца> <5 строк> <Ок>

3. воспользоваться командами <Таблица><Вставить> <5 строк><3 столбца> <Ок>

4. создать таблицу в графическом редакторе Corel Paint и перенести в документ

5. по-моему, этот вопрос не имеет правильного ответа - такие таблицы создать невозможно!!!

6. воспользоваться командами <Сервис> <Вставка> <Таблица><5 строк> <3 столбца> <Ок>

7. воспользоваться командами <Сервис> <Вставка> <Таблица><Нарисовать таблицу> <Ок>

Чтобы в текстовом редакторе MS Word выбрать конкретный язык (например, русский) для проверки правописания, необходимо ...

1. воспользоваться последовательностью команд <Сервис><Выбрать язык><Русский><Установить><Ок>.

2. воспользоваться последовательностью команд <Сервис><Определить язык><Русский><Установить><Ок>.

3. воспользоваться последовательностью команд <Сервис><Выбрать язык><Русский><Установить><Ок>.

4. -воспользоваться последовательностью команд <Сервис><Язык><Выбрать язык><Русский><Ок>.

5. воспользоваться последовательностью команд <Вставить><Язык><Русский><Проверка><Ок>.

6. выбрать команды <Панель управления> <Язык> <Раскладка> <Выбрать язык> <ОК>

7. выбрать команды <Панель управления> <Язык> <Правописание> <Выбрать язык> <ОК>

Если пользователь в среде MS Word веберет команду <Статистика>, то ...

1. ничего не сможет и ничего не получит - нет такой команды

2. сможет произвести статистические расчеты

3. в результате сможет вычислить математическое ожидание и дисперсию.

4. в результате сможет вычислить математическое ожидание, дисперсию, среднее квадратическое отклонение.

5. в результате сможет вычислить математическое ожидание, дисперсию, среднее квадратическое отклонение и коэффициент Стьюдента

6. в результате получит статистические сведения о документе: количество слов, абзацев, символов и т.д.

7. сможет получить базовую статистику для числовых данных

8. сможет получить базовую статистику для числовых данных и построить диаграммы

Чтобы из среды текстового редактора MS Word распечатать на подключенном к ПК принтере набранный документ, необходимо ...

1. включить принтер и дать команду "Печатай!"

2. включить принтер и дать команду "Печатать"

3. включить принтер, вставить лист бумаги и дать команду "Печатай!"

4. включить принтер, вставить лист бумаги и дать команду "Печатать"

5. включить принтер, вставить лист бумаги и дать команду "Печатай!"

6. включить принтер, вставить лист бумаги, выполнить последовательно команды <Файл> <Печать> <Ок>

7. включить принтер, вставить лист бумаги, выполнить последовательно команды <Файл> <Сервис> <Печать> <Ок>

Чтобы в текстовом редакторе MS Word удалить часть набранного документа, необходимо ...

1. выделить необходимый фрагмент текста и воспользоваться последовательностью команд <Правка ><Копировать><Буфер Обмена><Удалить><Ок>

2. выделить необходимый фрагмент текста и воспользоваться последовательностью команд <Правка ><Вырезать><Удалить><Ок>

3. выделить необходимый фрагмент текста и воспользоваться последовательностью команд <Правка><Вырезать><Ок>

4. Выделить необходимый фрагмент текста и нажать клавишу на клавиатуре <Delete>

5. выделить необходимый фрагмент текста и воспользоваться последовательностью команд Формат><Абзац><Удалить><Ок>

6. просто взять и стереть эту часть текста с дискеты

7. выбрать команды <Файл> <Удалить> <Ок>

Чтобы в среде MS Excel выделить несколько не смежно расположенных ячеек, необходимо ...

1. с помощью мышки: установить мышку на первую ячейку, нажать и не отпуская левую клавишу мышки, выделить все оставшиеся ячейки.

2. с помощью мышки: установить мышку на первую ячейку, нажать и не отпуская правую клавишу мышки, выделить все оставшиеся ячейки.

3. щелкнуть левой клавишей мышки по первой ячейке затем нажать и удерживать клавишу <Ctrl> щелкать поочередно по оставшимся ячейкам, подлежащих выделению

4. последовательно выполнить команды <Правка><Выделить><Ячейки><Не смежные><Ок>

5. последовательно выполнить команды <Правка><Выделить><Ячейки><Ок>

6. последовательно выполнить команды <Правка><Выделить><Ячейки><Ок>

7. последовательно выполнить команды <Правка><Выделить><Ячейки><Ок>

Чтобы в группе ячеек в документе MS Excel установить отображать числовую информацию с точностью до 3 знаков после запятой, необходимо ...

1. делать ничего не надо - в электронных таблицах после запятой выводится автоматически 3 знака!

2. делать ничего не надо - в электронных таблицах после запятой выводится автоматически 3 знака и более!

3. -Выделить требуемую группу ячеек и последовательно выполнить команды <Формат><Ячейки><Числовой><Число десятичных знаков 3><Ок>

4. Выделить требуемую группу ячеек и последовательно выполнить команды <Формат><Применить><Ячейки><Числовой><Число десятичных знаков 3><Ок>

5. полевдовательно выполнить команды <Вид> <Настройка> <Вычисления> <Формат чисел> <3 знака после запятой>

6. В региональных настройках MS Windows установить опцию - Число десятичных знаков - 3

7. полевдовательно выполнить команды <Вид> <Настройка> <Автофильтр> <Формат чисел> <3 знака после запятой>

Чтобы в группе ячеек документа MS Excel установить фон ячеек зеленый, необходимо ...

1. выбрать команду <Файл> и на открывшейся вкладке установить цвет ячеек зеленый

2. -выделить требуемую группу ячеек и выполнить следующие команды <Формат><Ячейки><Вид><Цвет заливки - зеленый><Ок>

3. выделить требуемую группу ячеек и выполнить следующие команды <Формат><Ячейки><Заливка><Цвет заливки - зеленый><Ок>

4. -выделить требуемую группу ячеек, щелкнуть правой клавишей мышки по выделенным ячейкам, выбрать в появившемся контекстном меню команды <Формат ячеек><Вид><Цвет заливки - зеленый><Ок>

5. выделить требуемую группу ячеек, щелкнуть левой клавишей мышки по выделенным ячейкам, выбрать в появившемся контекстном меню команды <Формат ячеек><Вид><Цвет заливки - зеленый><Ок>

6. выделить требуемую группу ячеек, вызвать Мастера диаграмм и в диалоговом режиме выбрать цвет раскраски ячеек - зеленый

7. в настройках MS Excel выбрать фоновый цвет ячеек - "соответствующий цвету государственных символов"

8. в настройках MS Excel выбрать команду <Форматирование ячеек>,зтем установить цвет фона ячеек зеленый

Чтобы в среде MS Excel в рабочую книгу добавить Лист, необходимо ...

1. щелкнуть правой клавишей мышки в рабочей области электронных таблиц и в появившемся контекстном меню выбрать команды <Добавить><Лист><Новый><Ок>

2. щелкнуть левой клавишей мышки в рабочей области электронных таблиц и в появившемся контекстном меню выбрать команды <Добавить><Лист><Новый><Ок>

3. -щелкнуть левой клавишей мышки по команде <Вставка> и выбрать в контекстном меню <Лист>

4. -щелкнуть правой клавишей мышки по любому из ярлыков листов Рабочей книги, в контекстном меню выбрать команды <Добавить><Лист><Ок>

5. щелкнуть левой клавишей мышки по любому из ярлыков листов Рабочей книги, в контекстном меню выбрать команды <Добавить><Лист><Ок>

6. выбрать команду <Сервис> и в октрывшейся панели выбрать дополнительно команду <Добавить лист>

7. выбрать команду <Сервис> и в октрывшейся панели выбрать последовательно команды <Параметры> <Добавить лист>

Чтобы в среде MS Excel переименовать Лист Рабочей книги, необходимо ...

1. Это невозможно! Такой операции в среде электронных таблиц просто не существует!

2. -Щелкнуть правой клавишей мышки по ярлычку Листа рабочей книги, выбрать в контекстном меню команду <Переименовать>, ввести новое имя Листа и щелкнуть <Ок>

3. Щелкнуть правой клавишей мышки по ярлычку Листа рабочей книги, выбрать в контекстном меню команду <Копировать>, ввести новое имя Листа и щелкнуть <Ок>

4. Выполнить последовательность команд <Сервис><Вставка><Рабочая книга><Листы><Добавить><Ок>

5. Выполнить последовательность команд <Сервис><Рабочая книга><Листы><Добавить><Ок>

Чтобы в среде MS Excel изменить цвет ярлычка для Листа Рабочей книги, необходимо

1. -Щелкнуть правой клавишей мышки по ярлычку Листа Рабочей книги, в появившемся меню Выбрать команду<Цвет ярлычка>, выбрать из предлагаемой палитры цвет и нажать команду <Ок>

2. щелкнуть левой клавишей мышки по ярлычку Листа Рабочей книги, в появившемся меню Выбрать команду<Цвет ярлычка>, выбрать из предлагаемой палитры цвет и нажать команду <Ок>

3. воспользоваться последовательностью команд <Сервис><Рабочая книга><Лист><Цвет><Изменить><Выбрать цвет><Ок>

4. воспользоваться последовательностью команд <Сервис><Рабочая книга><Лист><Цвет><Выбрать цвет><Ок>

5. воспользоваться последовательностью команд <Сервис><Параметры><Рабочая книга><Лист><Цвет><Изменить><Выбрать цвет><Ок>

6. выбрать команду <Сервис> и в октрывшейся панели выбрать дополнительно команду <Изменить цвет ярлыка>

7. выбрать команду <Сервис> и в октрывшейся панели выбрать последовательно команды <Параметры> <Изменить цвет ярлычка>

Для того, чтобы в среде SM Ecxcel ввести в ячейку формулу необходимо ...

1. в строке формул набрать символ "=" и далее вводить формулу

2. воспользоваться Мастером формул и следовать его командам

3. в строке формул набрать символ "=", далее воспользоваться Мастером формул

4. в строке формул набрать символ "+", далее воспользоваться Мастером диаграмм

5. -ничего не надо делать - нет такого прогрммного продукта

6. вопрос не корректен - формулы следует вводить не в ячейку, а в строку формул!

7. в строке формул ввести формулу или воспользоваться встроенной формулуой в электронные таблицы

Для того, чтобы в среде MS Excel ввести в ячейку формулу необходимо ...

1. -в строке формул набрать символ "=" и далее вводить формулу

2. воспользоваться Мастером формул и следовать его командам

3. -в строке формул набрать символ "=", далее воспользоваться Мастером формул

4. ничего не надо делать - это не вопрос, а бред сумасшедшего!

5. ересь, формулы следует вводить не в ячейку, а в строку формул!

6. в строке формул набрать символ "+", далее воспользоваться Мастером диаграмм

7. в строке формул набрать символ "=", далее воспользоваться Редактором формул

Адрес ячейки в среде MS Excel набран как $A$666. Следовательно, это ...

1. это бесовская ячейка (в смысле что число 666 - нехорошее!)

2. знак "$" означает, что данная ячейка защищена от записи

3. -правильный адрес ячейки

4. адрес ячейки, набранный с ошибкой

5. - так называемый абсолютный адрес ячейки

6. так называемый относительный адрес ячейки

7. ячейки с таким адресом просто не бывает

8. знак "$" означает, что в данную ячейку никаой информации ввести нельзя

В среде MS Excel выделен столбец ячеек Z. Это значит, что следующий столбец будет иметь имя ...

1. -AA, AB...

2. Больше столбцов в таблице просто нет - ведь Z - послденяя буква в латинском алфавите!

3. Далее пойдут столбцы с буквами русского алфавита!

4. A1, A2 и так далее

5. AZ

6. AA, BB, CC ...

7. А1, A2, ...

8. Z1, Z2, ...

Что бы среде MS Word Вам необходимо найти с помощью программных средств редактора эквивалент понятия "Правда", необходимо ...

1. воспользоваться набором команд <Сервис><Заменить><Эквивалентно><Правда><Ок>

2. воспользоваться набором команд <Сервис><Заменить><Эквивалентно><Правда> <C учетом регистра><Ок>

3. -воспользоваться набором команд <Сервис><Язык><Тезаурс><выбрать эквивалентное слово><Заменить>

4. выбрать команду проверить синтаксис и орфографю в документе

5. выбрать команду <Формат>

6. выбрать последовательно команды <Правка> <Сервис> <Заменить> <Ок>

7. выбрать последовательно команды <Сервис> <Правкас> <Эквивалентное слово> <Ок>

Чтобы в среде редактора MS Word набрать сложную математическую формулу, необходимо ...

1. воспользоваться командой <Вставка символа>

2. использовать панель инструментов "Стандартная"

3. использовать панель инструментов "Форматирование"

4. -использовать встроенный редактор формул

5. использовать внедренный объект - Редактор формул

6. использовать прикрепленный Графический редактор

7. использовать встроенный редактор WordArt

В среде MS Excel требуется ввести в ячеку формулу, по которой выполнялись бы следующие действия: содержимое ячейки B2 необходимо умножить на 25, из полученного результата вычесть содержимое ячейки С7. Полученный результат разделить на содержимое ячейки D1. Из приведенных ниже формул выберите одну или несколько правильных

1. 25B2-c7:d1

2. 25*B2-c7:d1

3. B2*25-c7:d1

4. B2*25-c7/d1

5. -(B2*25-c7)/d1

6. -(B2*25-c7)*(d1^-1.

7. (B225-c7)/d1

8. -(B2*25-C7)/D1

У Вас имеется текстовый файл, размером 1,8 Мбайт. Вам необходимо поместить его на одну стандартную дискету. Для этого необходимо ...

1. ровным счетом ничего не надо делать - взять и записать на дискету!

2. удалить часть текста - ведь дискета имеет размер 1,44 Мбайт

3. проверить антивирусом и скопировать на дискету

4. проверить антивирусом, упаковать архиватором и скопировать на дискету

5. -Упаковать архиватором и скопировать на дискету, если объем архивного файла будет не больше емкости дискеты

6. по-моему эта фича не пройдет - файл-то ведь больше по размеру, чем емкость дискеты (нельзя в 200 г стакан поместить 0,5 литра жидкости!)

7. "разрезать" файл на две части и скопировать на две отдельных дискеты

Для того, чтобы осуществить выход из режима выполнения программы или отмену предыдущей команды, необходимо на клавиатуре нажать клавишу/клавиши ...

1. -ESC

2. TAB

3. ALT

4. Shift

5. ALT+TAB

6. CTRL+ALT

7. CTRL

8. ECS

9. ALT+CTRL

Перемещение курсора на одну позицию влево от текущего положения с удалением находящегося в этой позиции символа происходит при нажатии клавиши/клавиш ...

1. TAB

2. ENTER

3. -BackSpace

4. Shift

5. ALT

6. Home

7. Caps Lock

8. ALT+End

9. Shift+Home

Завершение набора текущей строки и передача набранной команды для исполнения происходит при нажатии клавиши ...

1. PrintScreen

2. -Enter

3. ALT

4. Shift

5. Delete

6. Home

7. Enter

8. End

9. PageUp

10 PageDown

Для перемещения курсора в начало текущей строки служит клавиша ...

1. F1

2. F3

3. F5

4. F7

5. -HOME

6. ESC

7. Shift

8. Alt

9. PageUp

Перемещение курсора в конец текущей строки обеспечивает клавиша ...

1. ENTER

2. -END

3. TAB

4. ALT

5. SHIFT

6. Home

7. PageDn

Переход текстового редактора в режим вставки или замещения осуществляется с помощью клавиши

1. TAB

2. -Insert

3. Shift

4. Alt

5. Home

6. Delete

7. Break

8. Scroll Lock

Удаление с экрана символа, расположенного правее курсора осуществляется с помощью клавиши ..

1. -DELete

2. Insert

3. Tab

4. Shift

5. BackSpace

6. Caps Lock

7. Break

8. Scroll Lock

Перелистывание текста на один экран (страницу) вверх осуществляется с помощью клавиши ...

1. -PageUp

2. PageDown

3. Scroll Lock

4. Caps Lock

5. Num Lock

6. Insert

7. Home

8. Scroll Lock

Перелистывание текста на один экран (страницу) вниз осуществляется с помощью клавиши ...

1. -PageDn

2. End

3. PageUp

4. Scroll Lock

5. Num Lock

6. Insert

7. Home

8. Scroll Lock

Для того, чтобы, не используя клавишу Shift, можно было вводить только заглавные (большие буквы), необходимо нажать клавишу ...

1. -CapsLock

2. PageDn

3. PageUp

4. Scroll Lock

5. Num Lock

6. Insert

7. Home

8. Scroll Lock

Режим малой цифровой клавиатуры включает/выключает клавиша ...

1. Shift

2. Insert

3. Tab+Insert

4. -NumLock

5. Scroll Lock

6. CapsLock

7. F1

8. Home

9. Scroll Lock

Для получения дополнительных значений других клавиш необходимо:

1. Удерживая клавишу Tab нажать другую клавишу

2. Удерживая клавишу F1 нажать другую клавишу

3. Удерживая клавишу Enter нажать другую клавишу

4. Удерживая клавишу Caps Lock нажать другую клавишу

5. -Удерживая клавишу Shift, Alt или Ctrl нажать другую клавишу

6. Удерживая клавишу Num Lock нажать другую клавишу

Клавиши F1-F12 на клавиатуре позволяют:

1. Быстро выполнять преход к заданной строке

2. -Выполнять запрограммированные команды нажатием одной функциональной клавиши

3. получить экспресс-подключение к сети Internet

4. Вызывать помощь (gподсказку) по работе со всеми программами, выполняемыми на ПК

5. Получить список всех выполняемых процессов на ПК

6. Получить список всех выполняемых задач на ПК

7. Изменить системные настройки ПК

Переход с русского шрифта на латинский в операционной системе Windows осуществляется:

1. нажатием клавиши Shift

2. нажатием клавиши Caps Lock

3. нажатием клавиши Ctrl

4. нажатием клавиш Alt+Shift

5. -нажатием клавиш Ctrl+Shift

6. -нажатием клавиш Alt+Shift (лев)

7. нажатием клавиш Tab+Shift

Панель Палитра в графическом редакторе - это:

1. набор стандартных инструментов

2. набор графических примитивов

3. набор графических объектов

4. -набор для выбора цвета

5. набор шаблонов, с комощью кторых создаются сложные рисунки

6. ересь - такой панели нет ни в одном графическом редакторе!

Курсор в текстовом редакторе показывает:

1. -место ввода очередного символа, буквы или цифры

2. показывает номер строки

3. показывает номер строки и номер сивола в троке

4. количество набранных строк в документе

5. положение активной строки документа

6. число строк в документе

7. направление ввода текста

Режим "замены" в текстовом редакторе MS Word означает, что:

1. -вновь вводимые с клавиатуры символы будут печататься поверх старых

2. вновь вводимые с клавиатуры символы будут "отодвигать" ранее введенный текст

3. можно заменять неправильно набранные символы

4. можно производить редактирование набранного текста

5. можно производить исправление набранной цифровой информации

6. что слова, набранные с ошибками, будут подчеркиваться

7. можно проивзводить перезапись текста

Режим "вставка" в текстовом редакторе MS Word означает, что:

1. вновь вводимые с клавиатуры символы будут печататься поверх старых

2. -вновь вводимые с клавиатуры символы будут "отодвигать" ранее введенный текст

3. можно заменять неправильно набранные символы

4. можно производить редактирование набранного текста

5. можно производить исправление набранной цифровой информации

6. что слова, набранные с ошибками, будут подчеркиваться

7. можно проивзводить перезапись текста

Абзацем в текстовом редакторе MS Word называется текст:

1. -находящийся между двумя ближайшими нажатиями клавиши Enter (ввод)

2. имеющий красную строку (отступ)

3. несколько предложений, объединенных по смыслу

4. набранный с красной строки и и с большой буквы

5. несколько слов

6. несколько строк текста, имеющий отсутп (красную строку)

7. весь текст набранный пользователем

8. находящийся между двумя нажатиями клавиши Enter (ввод)

В редакторе MS Word применяется для сохранения текстовых файлов следующие типы (расширения имени файла): ...

1. -doc

2. -rtf

3. cod

4. text

5. frt

6. jpg

7. lst

8. -txt

9. xls

10. dbf

Cлова в тексте "растянуты" на всю строку (текст набран в редакторе MS Word)/ Следовательно, к тексту применялась операция "выравнивание текста"...

2. -по ширине

3. по центру

4. по правому краю

5. по абзацу

6. произвольное выравнивание

7. выравнивание, заданное стандартным шаблоном документа

Для выравнивания текста в редакторе MS Word по центру строки необходимо: ...

1. с помощью клавиши "Пробел" добавить нужное количество пробелов, чтобы текст стал по центру

2. с помощью клавиши "Табуляция" добавить необходимое количество пустых позиций

3. -выделив фрагмент текста, использовать кнопку на панели инструментов "выравнивание по центру"

4. выделив фрагмент текста, использовать кнопку на панели инструментов "центрирование колонки"

5. выделив фрагмент текста, использовать кнопку на панели инструментов "центрирование слов"

6. выделив фрагмент текста, использовать кнопку на панели инструментов "расположить в одну строку"

7. использовать команды <Сервис> <Настройка> <Выравнивание> <По центру строки>

перед изменением фрагмента, например размера или шрифта, в текстовом редакторе MS Word, необходимо предварительно ...

1. проверить орфографию

2. установить параметры абзаца

3. сохранить документ на диске

4. -выделить нужный фрагмент текста

5. выделить слово

6. выделить весь набранный текст

7. записать текст на дискету

8. включить запись макроса

В ячейках электронных таблиц MS Excel могут находиться следующие типы данных:

1. графики

2. -числа

3. -формулы

4. -текст

5. диаграммы

6. справоные данные

7. -даты

8. макросы

При изменении исходных данных в среде электронных таблиц MS Excel все результаты....

1. автоматически перезаписываются в новый файл

2. автоматически перезаписываются в исходный файл

3. автоматически обновляются в оперативной памяти ПК

4. -автоматически пересчитываются во всех ячейках таблицы

5. изменяются, но только при согласии на то пользователя

6. могут не изменяться, если в настройках таблиц стоит опция "Хранить вечно"

7. обнуляются

Вы хотите в редакторе MS Word выделить набранное предложение курсивом. Для этого необходимо: ...

1. поставить курсор на начало предложения, нажать мышью кнопку Курсив

2. поставить курсор на конец предложения, нажать мышью кнопку Курсив

3. просто щелкнуть левой клавишей мышки по кнопке Курсив Панели инструментов

4. -дважды щелкнуть левой клавишей мышки по строчке, которую необходимо выделить, после ее выделения щелкнуть по кнопке Курсив

5. дважды щелкнуть правой клавишей мышки по строчке, которую необходимо выделить, после ее выделения щелкнуть по кнопке Курсив

6. щелкнуть левой клавишей мышки по кнопке Правка и в появившемся меню выбрать команду <Выделить>

7. выбрать команды <Сервис> <Параметры> <Редактирование> <Выделить> <Ок>

Чтобы вставить в документ MS Word простую таблицу, необходимо ..

1. С помощью инструмента "Добавить таблицу Excel"

2. -щелкнуть левой клавишей мышки по кнопке Добавить таблицу

3. -щелкнуть левой клавишей мышки по кнопке Таблица и в появившемся меню выбрать команду Вставить таблицу

4. щелкнуть правой клавишей мышки по кнопке Таблица и в появившемся меню выбрать команду Вставить таблицу

5. щелкнуть правой клавишей мышки по кнопке Добавить таблицу

6. С помощью инструмента "Встаавить таблицу Excel"

7. выбрать команды <Сервис> <Параметры> <Редактирование> <Вставить> <Ок>

Чтобы в среде MS Word наиболее быстро объединить несколько соседних абзацев в один, необходимо ...

1. Удалить текст на старом месте и напечатать его на новом

2. Выделить нужные абзацы и переместить их на новое место

3. -Установить курсор мышки в конец каждого абзаца нажать клавишу "Delete"

4. Установить курсор мышки в конец каждого абзаца нажать клавишу "Insert"

5. Установить курсор мышки в начало каждого абзаца нажать клавишу "Delete"

6. Установить курсор мышки в начало каждого абзаца нажать клавишу "Insert"

7. выбрать команды <Сервис> <Параметры> <Редактирование> <Объединить> <Ок>

Документ MS Word состоит из пяти разделов, в каждом из которых сделаны свои колонтитулы. Вы удаляете разделитель между третьим и четвертым разделами. В результате в объединенном разделе останутся колонтитулы ...

1. из первого раздела документа

2. -Из бывшего третьего раздела

3. из бывшего четвертого раздела

4. из последнего раздела документа

5. по-моему, никаких колонтитулов не останется!

6. останутся лишь колонтитулы последнего раздела

7. из бывшего второго раздела

Вы хотите оформить все набранные в документе MS WinWord заголовки одинаковым образом. Это можно сделать следующим образом: ...

1. набирать текст заголовка одинаковым шрифтом и кеглем

2. -применить один и тот же стиль оформления к каждому заголовку

3. набирать каждый заголовок в режиме структуры документа

4. набирать текст заголовка одинаковым шрифтом

5. набирать текст заголовка одинаковым кеглем

6. нрименить к набранным документам команду <Автоматическое форматирование>

7. выбрать команды <Сервис> <Параметры> <Редактирование> <Заголовок> <Ок>