ЭУМК "Информатика в медицине" - ЭУМК кафедры медбиофизики

Кафедра медицинской и биологической физики, тел. 8-0152-43-46-42

Министерство здравоохранения Республики Беларусь

Учреждение образования

«Гродненский государственный медицинский университет»

Кафедра медицинской и биологической физики, тел. 8-0152-33-46-42

Электронный

Учебно-

Методический

Комплекс

Гродно 2010

Существует лишь то, что можно измерить.

Макс Планк

Составители ЭУМК:

к. физ.-м.н., доцент, зав. кафедрой И.М. Бертель,

к. физ.-м. н., доцент С.И. Клинцевич, ksi007@pochta.ru


ЭУМК "Информатика в медицине" - Содержание ЭУМК

Содержание ЭУМК

"Информатика в медицине"

    1. Образовательный стандарт
      • Общие положения
      • Сроки реализации образовательной программы
      • Типовой учебный план
      • Знать и уметь
    2. Информатика в медицине
    3. Типовая программа
      • Пояснительная записка
      • Содержание дисциплины
    4. Учебная программа
    5. Критерии ценки
    6. Информационный банк
      • Список литературы
      • Дидактические материалы
    7. Правита ТБ
    8. КСР -Лаб.-практические
    9. КСР - Лекции
    10. Конспект лекций
      • Лекция 1
        • Конспект лекции 1
      • Лекция 2
        • Конспект лекции 2
    11. Лабораторный практикум
      • Лаб. работа 1
      • Лаб. работа 2
      • Лаб. работа 3
      • Лаб. работа 4
      • Лаб. работа 5
      • Лаб. работа 6
      • Лаб. работа 7
      • Лаб. работа 8
      • Лаб. работа 9
      • Лаб. работа №10
      • Лаб. работа №11
      • Лаб. работа №12
      • Лаб. работа №№13-14
      • Лаб. работа №№15-16
      • Лаб. работа №17
    12. Вопросы к зачету
    13. Метод. указания препод.
      • Занятие 1
      • Занятие 2
      • Занятие 3
      • Занятие 4
      • Занятие 5
      • Занятие 6
      • Занятие 7
      • Занятие 8
      • Занятие 9
      • Занятие 10
      • Занятие 11
      • Занятие 12
      • Занятие 13
      • Занятие 14
      • Занятие 15
      • Занятие 16
      • Занятие 17
      • Занятие 18
    14. Метод. указания студентам
      • Занятие 1
      • Занятие 2
      • Занятие 3
      • Занятие 4
      • Занятие 5
      • Занятие 6
      • Занятие 7
      • Занятие 8
      • Занятие 9
      • Занятие 10
      • Занятие 11
      • Занятие 12
      • Занятия 13
      • Занятие 14
      • Занятие 15
      • Занятие 16
      • Занятие 17
      • Занятие 18
  2. Компьютерное тестирование
    • Основы теории информации
    • Иистория ВТ
    • Структура ПК
    • Периферийные устройства
    • Файловая система
    • Программное обеспечение
    • Комп. сетевые технологии


ЭУМК "Информатика в медицине" - Сроки реализации образовательной программы

Требования

к срокам реализации образовательной программы

7.3.1. Срок реализации образовательной программы при обычной (дневной) форме обучения составляет 307 недель. Продолжительность видов учебной деятельности и каникул представлена в таблице 1.

Таблица 1. СРОКИ РЕАЛИЗАЦИИ ОБРАЗОВАТЕЛЬНОЙ ПРОГРАММЫ

Виды деятельности, установленные учебным планом | Продолжительность при 6-летнем сроке обучения
 | 1-79 01 01 |  | 1-79 01 01 01
 | недель | часов | недель | часов
1.Теоретическое обучение и практические занятия | 211 | 11394 | 209 | 11286
2. Экзаменационные сессии | 30 | 1620 | 30 | 1620
3.Практика | 16 | 576 | 24 | 864
4.Войсковая стажировка | - | - | 3 | 108
5. Государственные экзамены | 4 | 216 | 3 | 162
6.Каникулы (включая 4 недели последипломного отпуска) | 46 |  | 38 |


ЭУМК "Информатика в медицине" - Типовой учебный план

Типовой учебный план

7.4.1. Типовой учебный план разрабатывается в соответствии с таблицей 2.

Таблица 2.

Название дисциплины | 1-79 01 01 |  |  | Зачет- ные един- ицы (кре- ди- ты) | 1-79 01 01 01 |  |  | Зачетные единицы (кредиты)
 | Часов учебных занятий |  |  |  | Часов учебных занятий
 | всего | в том числе |  |  | всего | в том числе
 |  | ауди- тор-ных | само- стоя- тель- ных вне- ауди- тор- ных |  |  | аудитор-ных | самостоя-тельных внеаудитор-ных
I.Цикл социально-гуманитарных дисциплин | 1600 | 748/504 | 348 | 46 | 1600 | 748/504 | 348 | 46
1.История Беларуси | 102 | 72 | 30 | 3 | 102 | 72 | 30 | 3
2.Философия | 102 | 76 | 26 | 3 | 102 | 76 | 26 | 3
3.Основы психологии и педагогики | 102 | 72 | 30 | 3 | 102 | 72 | 30 | 3
4.Иностранный язык | 272 | 150 | 122 | 8 | 272 | 150 | 122 | 8
5.Социология | 54 | 36 | 18 | 2 | 54 | 36 | 18 | 2
6.Политология | 102 | 68 | 34 | 3 | 102 | 68 | 34 | 3
7.Экономическая теория | 102 | 76 | 26 | 3 | 102 | 76 | 26 | 3
8.Основы идеологии белорусского государства | 36 | 24 | 12 | 1 | 36 | 24 | 12 | 1
9.Физическая культура | 576 | 72/50 | - | 16 | 576 | 72/50 | - | 16
10.Курсы по выбору (культурология,этика, эстетика, логика, религиоведение, основы права, права человека, другие курсы и учебные модули) | 152 | 102 | 50 | 4 | 152 | 102 | 50 | 4
2. Цикл естественнонаучных дисциплин | 1106 | 767 | 339 | 30 | 1106 | 767 | 339 | 30
1.Общая химия | 136 | 96 | 40 | 4 | 136 | 96 | 40 | 4
2.Медицинская и биологическая физика | 230 | 158 | 72 | 6 | 230 | 158 | 72 | 6
3.Медицинская биология и общая генетика | 230 | 158 | 72 | 6 | 230 | 158 | 72 | 6
4.Биоорганическая химия | 114 | 80 | 34 | 3 | 114 | 80 | 34 | 3
5.Биологическая химия | 260 | 180 | 80 | 7 | 260 | 180 | 80 | 7
6.Вузовский компонент | 66 | 46 | 20 | 2 | 66 | 46 | 20 | 2
7.Курсы по выбору | 70 | 49 | 21 | 2 | 70 | 49 | 21 | 2
3.Цикл общепрофессиональных и специальных дисциплин | 8301 | 5625 | 2676 | 233 | 7553 | 5062 | 2491 | 211
1.Латинский язык | 94 | 72 | 22 | 3 | 92 | 72 | 22 | 3
2.Анатомия человека | 362 | 242 | 120 | 10 | 362 | 242 | 120 | 10
3.Гистология, цитология,эмбриология | 258 | 174 | 84 | 7 | 258 | 174 | 84 | 7
4.Общая гигиена и военная гигиена | 130 | 88 | 42 | 4 | 64 | 53 | 11 | 2
5.Радиационная и экологическая медицина | 120 | 78 | 42 | 3 | 120 | 78 | 42 | 3
6.Нормальная физиология | 346 | 228 | 118 | 10 | 346 | 228 | 118 | 10
7.Основы ухода за больными | 44 | 30 | 14 | 1 | 44 | 30 | 14 | 1
8.Патологическая анатомия | 262 | 173 | 89 | 7 | 262 | 173 | 89 | 7
9.Патологическая физиология | 240 | 159 | 81 | 7 | 240 | 159 | 81 | 7
10.Микробиология,вырусология,иммунология | 272 | 180 | 92 | 8 | 272 | 180 | 92 | 8
11.Фармакология | 240 | 159 | 81 | 7 | 240 | 159 | 81 | 7
12.Пропедевтика внутренних болезней | 228 | 151 | 77 | 6 | 230 | 153 | 77 | 6
13.Общая хирургия | 190 | 126 | 64 | 5 | 190 | 126 | 64 | 5
14.Лучевая диагностика и лучевая терапия | 114 | 74 | 40 | 3 | 114 | 74 | 40 | 3
15.Охрана труда | 24 | 18 | 6 | 1 | 24 | 18 | 6 | 1
16.Основы управления интеллектуальной собственностью | 50 | 36 | 14 | 1 | 50 | 36 | 14 | 1
17.Основы энергосбережения | 28 | 18 | 10 | 1 | 28 | 18 | 10 | 1
18.Медицинская психология | 62 | 42 | 20 | 2 | 62 | 42 | 20 | 2
19.Стоматология | 42 | 27 | 15 | 1 | 42 | 27 | 15 | 1
20.Медицина экстремальных ситуаций | 140 | 91 | 49 | 4 | 0 |  |  |
21.Топографическая анатомия и оперативная хирургия | 148 | 102 | 46 | 4 | 148 | 102 | 46 | 4
22.Судебная медицина | 86 | 65 | 21 | 2 | 86 | 65 | 21 | 2
23.Анестезиология | 106 | 75 | 31 | 3 | 106 | 75 | 31 | 3
24.История медицины | 42 | 30 | 12 | 1 | 0 |  |  |
25.Оториноларингология | 86 | 55 | 31 | 2 | 86 | 55 | 31 | 2
26.Дерматовенерология | 152 | 102 | 50 | 4 | 152 | 102 | 50 | 4
27.Неврология и нейрохирургия | 166 | 112 | 54 | 5 | 166 | 112 | 54 | 5
28.Фтизиопульмонология | 168 | 111 | 57 | 5 | 168 | 111 | 57 | 5
29.Педиатрия | 242 | 159 | 83 | 7 | 204 | 134 | 70 | 6
30.Внутренние болезни | 308 | 223 | 85 | 9 | 740 | 465 | 275 | 21
31.Поликлиническая терапия | 110 | 71 | 39 | 3 | 110 | 71 | 39 | 3
32.Хирургические болезни | 238 | 183 | 55 | 7 | 666 | 413 | 253 | 19
33.Акушерство и гинекология | 212 | 160 | 52 | 6 | 204 | 155 | 49 | 6
34.Офтальмология | 86 | 55 | 31 | 2 | 86 | 55 | 31 | 2
35.Детские инфекционные болезни | 72 | 47 | 25 | 2 | 76 | 49 | 27 | 2
36.Психиатрия и наркология | 84 | 65 | 19 | 2 | 84 | 65 | 19 | 2
37.Инфекционные болезни | 150 | 105 | 45 | 4 | 150 | 105 | 45 | 4
38.Общественное здоровье и здравоохранение | 153 | 110 | 43 | 4 | 0 |  |  |
39.Военно-полевая хирургия | 100 | 65 | 35 | 3 | 190 | 137 | 53 | 5
40.Профессиональные болезни | 62 | 41 | 21 | 2 | 62 | 41 | 21 | 2
41.Военно-полевая терапия | 54 | 35 | 19 | 2 | 170 | 123 | 47 | 5
42.Клиническая иммунология, аллергология | 62 | 40 | 22 | 2 | 62 | 40 | 22 | 2
43.Онкология | 150 | 99 | 51 | 4 | 150 | 99 | 51 | 4
44.Эндокринология | 62 | 40 | 22 | 2 | 62 | 40 | 22 | 2
45.Травматология и ортопедия | 78 | 61 | 17 | 2 | 78 | 61 | 17 | 2
46.Эпидемиология и военная эпидемиология | 76 | 50 | 26 | 2 | 0 | 0 | 0 | 0
47.Эпидемиология | 0 | 0 | 0 | 0 | 44 | 30 | 14 | 1
48.Урология | 66 | 43 | 23 | 2 | 66 | 43 | 23 | 2
49.Детская хирургия | 94 | 60 | 34 | 3 | 70 | 45 | 25 | 2
50.Физиотерапия и медицинская реабилитация | 114 | 74 | 40 | 3 | 114 | 74 | 40 | 3
51.Клиническая фармакология | 74 | 48 | 26 | 2 | 74 | 48 | 26 | 2
52.Дисциплины субординатуры2 | 1316 | 868 | 448 | 37 | 0 |  |  |
53.Курсы по выбору1 | 138 | 105 | 33 | 4 | 138 | 105 | 33 | 4
4. Дополнительное обучение | 296 | 175 | 121 | 8 | 0 |  |  |
1.Специальная военная подготовка | 296 | 175 | 121 | 8 | 0 |  |  |
5.Цикл дисциплин специализации |  |  |  |  | 1014 | 669 | 345 | 29
1.Общевоенная и тыловая подготовка |  |  |  |  | 168 | 115 | 53 | 5
2.Токсикология и медицинская защита |  |  |  |  | 134 | 91 | 43 | 4
3.Военная гигиена с физиологией военного труда |  |  |  |  | 152 | 102 | 50 | 4
4.Организация медицинского обеспечения войск |  |  |  |  | 422 | 255 | 167 | 12
5.Военная эпидемиология |  |  |  |  | 138 | 106 | 32 | 4
Всего часов | 11303 | 7315/504 | 3484 | 317 | 11273 | 7246/504 | 3523 | 316
6.Войсковая стажировка | 0 |  |  |  | 108 |  |  | 3
7.Факультативные дисциплины | 105 |  |  |  | 105
8.Практика | недель |  | часов |  | недель |  | часов
всего, в том числе | 16 |  | 576 |  | 24 |  | 864
8.1. Учебная практика | 2 |  | 72 |  | 8 |  | 288
Уход за больными3 | 2 |  | 72 |  | 0 |  |
Общевоенная | 0 |  |  |  | 4 |  | 144
Санинструкторская | 0 |  |  |  | 4 |  | 144
8.2.Производственная пракика | 16 |  | 576 |  | 16 |  | 576
Медсестринская | 4 |  | 144 |  | 4 |  | 144
Врачебная поликлиническая | 4 |  | 144 |  | 4 |  | 144
Врачебная клиническая | 8 |  | 288 |  | 8 |  | 288
9. Экзаменационные сессии | 30 |  | 1620 | 45 | 30 |  | 1620 | 45
10.Итоговая государственная аттестация | 4 |  | 216 | 6 | 3 |  | 162 | 5

Примечания. 1. Курсы по выбору (кроме дисциплин социально-гуманитарного цикла), факультативные дисциплины устанавливаются вузом.

2. Профили субординатуры устанавливаются Министерством здравоохранения Республики Беларусь на учебный год. Перечень дисциплин субординатуры устанавливаются вузом в соответствии с рекомендациями УМО вузов Республики Беларусь по медицинскому образованию.

3. Учебная практика по специальности совмещается с теоретическим обучением и в итоговых значениях бюджета учебного времени не учитывается.

Значения указаны без учета часов подготовки к экзаменам по дисциплинам.

7.4.2. На основании образовательного стандарта специальности вузом разрабатывается учебный план специальности, который в установленном порядке утверждается ректором вуза.


ЭУМК "Информатика в медицине" - Информатика в медицине

Кафедра медицинской и биологической физики

Учебная дисциплина

"Информатика

в медицине"

Факультеты | Лечебный, специальность: I-79 01 01 Лечебное дело Педиатрический, специальность: I-79 01 02 Педиатрия
Кафедра | Медицинской и биологической физики
Курс | 1
Семестр | 1 (педиатрический факультет) 2 (лечебный факультет, факультет иностранных учащихся)
Лекции: | 4 часа | Экзамен: | -
Лабораторно-практические занятия: | 42 часа | Зачет: | 1 семестр (пед. факультет) 2 семестр (леч. факультет) 2 семестр (ФИУ)
Всего аудиторных часов по дисциплине: | 46 часов |  |
Всего часов по дисциплине: | 66 часов |  | Форма получения высшего образования: дневная


ЭУМК "Информатика в медицине" - Типовая программа

Учебная дисциплина

"Информатика

в медицине"


ЭУМК "Информатика в медицине" - Учебная программа

учебно-методическая карта дисциплины

Номер темы, занятия | Название темы, занятия | Количество аудиторных часов |  |  |  | Материальное обеспечение занятия | Литература | Формы контроля знаний
 |  | Лекции | Практические (семинарские) занятия | Лабораторные занятия | Управляемая самостоятельная работа студента
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
I | Введение в дисциплину «Информатика в медицине» | 0 | 2 | 0 | 0/0 |  |  |
I.1 | Введение в дисциплину «Информатика в медицине» | 0 | 2 | 0 | 0/0 | 11, 12 | [4], [5], [6], [7], [8], [10] | УО, КТ*
II | История создания и перспективы развития электронных вычислительных машин | 0 | 2 | 0 | 0/0 |  |  |
II.1 | Эволюция средств вычислительной техники. Поколения ЭВМ. Персональные компьютеры (ПК) | 0 | 2 | 0 | 0/0 | 13, 28, 29 | [3], [4], [5], [6], [8], [10] | УО, КТ
III | Структурная организация и периферийные устройства ПК | 1,3 | 2 | 0 | 0,7/0 |  |  |
III.1 | Структурная организация ПК. Периферийное оборудование ПК. КСР: Инсталляция и деинсталляция оборудования ПК в среде операционной системы MS Windows. | 1.3 | 2 | 0 | 0.7/0 | 14, 15 28,29 | [3], [4], [5], [6], [8], [10] | УО, ЛР, КТ
IV | Основы файловой организации данных. Операции с файлами | 0 | 0 | 4 | 0/0 |  |  |
IV.1 | Основы файловой организации данных. Файловый менеджер Total Commander (TC) | 0 | 0 | 2 | 0/0 | 27, 28, 29 | [1], [3], [4], [5], [6], [7], [8], [10] | УО, ЛР
IV.2 | Основы архивации данных | 0 | 0 | 2 | 0/0 | 22, 27, 28, 29 | [1], [3], [4], [5], [6], [7], [8], [9] | УО, ЛР
V | Система программного обеспечения ПК | 1,3 | 2 | 0 | 0,7/0 |  |  |
V.1 | Системное и прикладное программное обеспечение ПК. КСР: Назначение и популярные представители различных групп программного обеспечения. Офисные пакеты - MS Office и Open Office. | 1,3 | 2 | 0 | 0,7/0 | 16, 28, 29 | [1], [3], [4], [5], [6], [7], [10] | УО, ЛР, КТ
VI | Основы пользовательского интерфейса в среде операционной системы MS Windows | 0 | 0 | 2 | 0/0 |  |  |
VI.1 | Стандартные Windows-приложения | 0 | 0 | 2 | 0/0 | 28, 29 | [1], [2], [3], [4], [5], [10] | УО, ЛР
VII | Популярные офисные приложения Windows | 0 | 0 | 10 | 0/0 |  |  |
VII.1 | Основы технологии обработки информации в среде текстового редактора MS Word | 0 | 0 | 4 | 4/0 | 28, 29 | [1], [2], [4], [6] | УО, ЛР
VII.2 | Основы технологии обработки информации в среде электронных таблиц MS Excel | 0 | 0 | 6 | 4/0 | 28, 29 | [1], [2], [4], [6] | УО, ЛР
VIII | Компьютерные вирусы и средства противовирусной защиты | 0 | 0 | 2 | 0/0 |  |  |
VIII.1 | Классификация компьютерных вирусов. Правила противовирусной безопасности | 0 | 0 | 2 | 0/0 | 28, 29 | [4], [5], [6], [10] | УО, ЛР
IX | Системы оптического сканирования и распознавания текста | 0 | 0 | 4 | 0/0 |  |  |
IX.1 | Основы технологии оптического сканирования текстовой и графической информации | 0 | 0 | 2 | 0/0 | 18, 27, 28, 29 | [3], [5], [6], [8], [10] | УО, ЛР
IX.2 | Основы технологии оптического распознавания текстовой информации в среде пакета Fine Reader | 0 | 0 | 2 | 0/0 | 18, 27, 28, 29 | [3], [5], [6], [8], [10] | УО, ЛР
X | Компьютерные среды создания мультимедиа-презентаций | 0 | 0 | 4 | 0/0 |  |  |
X.1 | Компьютерные мультимедиа презентации: введение в технологию создания презентаций | 0 | 0 | 2 | 0/0 | 27, 28, 29 | [3], [5], [6], [8], [10] | УО, ЛР
X.2 | Основы технологии создания мультимедиа-презентаций в среде MS Power Point | 0 | 0 | 2 | 0/0 | 27, 28, 29 | [3], [5], [6], [8], [9], [10] | УО, ЛР
XI | Компьютерные сетевые технологии | 0 | 0 | 2 | 0/0 |  |  |
X.1 | Компьютерные сетевые технологии: основные топологии и конфигурации, базовые протоколы передачи информации и сетевое программное обеспечение | 0 | 0 | 2 | 0/0 | 28, 29, 31,32 | [3], [5], [6], [8], [9], [10] | УО, ЛР
XII | Введение в Internet-технологии | 0 | 0 | 4 | 0/0 |  |  |
XII.1 | Internet: история и архитектура, проблемы и перспективы, протоколы, службы и сервисы | 0 | 0 | 2 | 0/0 | 19, 20, 28, 29, 31,32 | [1], [2], [3], [5], [6], [8], [9], [10] | УО, ЛР
XII.2 | Internet: поисковые системы и основы Технологии поиска информации в web-пространстве | 0 | 2 | 2 | 0/0 | 21, 22, 28, 29, 31,32 | [1], [2], [3], [5], [6], [8], [9], [10] | УО, ЛР, КТ
К | Обобщающее занятие по дисциплине «Информационные технологии в медицине», зачет по информационным технологиям в медицине | 0 | 2 | 0 | 0/0 | 12-32 | [1] – [10] | УО, КТ
Всего часов |  | 2,6 | 10 | 32 | 1,4/0 |
всего аудиторных часов |  | 2,6+10,0+32,0+1,4=46

*Условные обозначения: УО – устный опрос, КТ – компьютерное тестирование, ЛР – выполнение и защита лабораторной работы.


ЭУМК "Информатика в медицине" - Информационный банк

Информационный

банк дисциплины

"Информатика в медицине"


ЭУМК "Информатика в медицине" - КСР -Лаб.-практические


ЭУМК "Информатика в медицине" - КСР - Лекции

Перечень вопросов, выносимых в разряд КСР | КСР, часы | Формы контроля КСР
Инсталляция и деинсталляция оборудования ПК в среде операционной системы MS Windows. | 0,7 | текущий: на лаб.-практ. занятиях; итоговый: на зачетном занятии.
Назначение и популярные представители различных групп программного обеспечения. Офисные пакеты - MS Office и Open Office. | 0,7 | текущий: на лаб.-практ. занятиях; итоговый: на зачетном занятии
Всего часов КСР | 1,4 |


ЭУМК "Информатика в медицине" - Конспект лекций

Конспект лекций

по Информатике в медицине


ЭУМК "Информатика в медицине" - Лекция 1


ЭУМК "Информатика в медицине" - Конспект лекции 1


ЭУМК "Информатика в медицине" - Лекция 2


ЭУМК "Информатика в медицине" - Конспект лекции 2


ЭУМК "Информатика в медицине" - Лабораторный практикум

Лабораторный практикум

по Информатике в медицине


ЭУМК "Информатика в медицине" - Лаб. работа 1

Лабораторная работа №1

Лабораторная

работа:

Введение в лабораторный практикум:

  • основы технологии снятия скриншотов;
  • изучение интерфейса компьютерной тестирующей среды WTS 1.0 (Web Test Service).

Цель работы:
  • ознакомиться с основными понятиями пользовательского интерфейса Windows XP (Vista, Seven) (Win7): рабочий стол, линейка задач, кнопка «Пуск», окна, папки, ярлыки;
  • изучить основы пользовательского интерфейса прикладной программы Gdwin Print Screen;
  • получить практический навык снятия, сохранения скриншотов прямоугольной области рабочего окна и вставки скриншотов в текстовые документы;
  • ознакомиться с пользовательским интерфейсом тестирующей среды Web Test Service (WTS).

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb

Системное и прикладное программное обеспечение
  • Microsoft Windows XP (Vista, Seven), Service Pack 3.0.
  • Gadwin Print Screen - утилита для снятии скриншотов с Рабочего стол MS Windows;.
  • Foxit Reader - программа для просмотра файлов в формате pdf.
  • MS Word (MS Office 2007).
  • Web Test Service 1.0.


ЭУМК "Информатика в медицине" - Лаб. работа 5

  • Практически выполнить

Компьютерный

тест по теме

«Системное и прикладное программное обеспечения персональных компьютеров»

Цель

тестирования:
  • закрепить практические навыки работы с тестирующей средой Web Test Service 1.0;
  • компьютерный тренинг по теме занятия;
  • проверка уровня теоретических знаний по теме занятия.

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК,
  2. Intel® Celeron CPU 2,0 GHz,
  3. HDD 160 Gb, ОЗУ 512 Мb.

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP (Vista, Seven), Service Pack 3.0.
  2. Файловый менеджер Total Commander.
  3. Foxit Reader - программа для просмотра файлов в формате pdf.
  4. Web Test Service 1.0 – компьютерная тестирующая среда.


ЭУМК "Информатика в медицине" - Лаб. работа 6

  • Лабораторная работа №6

Лабораторная работа

Стандартные приложения Windows

Цель работы:
  • оосвоить пользовательский интерфейс;
  • получить практический навык работы в среде стандартных приложений MS Windows (Блокнот, WordPad, MS Paint, MS Calc).

Аппаратная конфигурация

(рекомендуемая)
  1. IBM-совместимый ПК.
  2. Intel® Celeron CPU 2,0 GHz.
  3. HDD 160 Gb, ОЗУ 512 Мb.

Системное и прикладное программное обеспечение
  1. ОС Microsoft Windows XP (Vista, Seven), Service Pack 3.0.
  2. Total Commander 7.xx – файловый менеджер.
  3. Foxit Reader - программа для просмотра файлов в формате pdf.
  4. WinRar 3.XX – утилита архивации.
  5. MS WordPad – текстовый редактор.
  6. MS Calc - калькулятор.
  7. MS Paint – графический редактор.
  8. XnView – утилита для просмотра грфических файлов (вьюер).

Постановка задачи

Требуется с помощью стандартных Windows-приложений (MS WordPad, MS Paint, MS Calc) создать:

  1. Бланк отчета по лабораторной работе.
  2. В бланк отчета поместить:
    1. набранную и отформатированную в тестовом редакторе MS WordPad информацию;
    2. созданный в среде MS Paint примитивный рисунок;
    3. результаты численных расчетов, основанных на законе радиоактивного распада;
    4. результаты численных расчетов мембранного потенциала покоя клетки;
    5. скриншоты:
      • окно WordPad с открытым документом, содержащим отчет по лабораторной работе;
      • структуру созданных пользователем папок D:\WORK\$ _Z6_V#\%\Gr&\Rezult (см. раздел «Порядок выполнения работы»);
      • содержимое папки D:\WORK\$ _Z6_V#\%\Gr&\Rezult.
  3. Бланк отчета упаковать в самораспаковывающийся архив с комментарием.
  4. Сдать архивный файл с отчетом о проделанной лабораторной работе преподавателю для проверки и зачета.


ЭУМК "Информатика в медицине" - Лаб. работа №10

  • Лабораторная работа №10

Лабораторная работа:

Введение в обработку информации в среде Microsoft Excel:

    • создание таблицы;
    • редактирование таблицы;
    • форматирование таблицы;
    • операции с ячейками и рабочими листами

Цель работы:
  • ознакомиться с основными понятиями пользовательского интерфейса в среде Microsoft Excel for Windows;
  • получить практический навык по вводу и редактированию числовой и текстовой информации;
  • научиться манипулировать ячейками и рабочими листами в среде Microsoft Exсel.

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК.
  2. Intel® Celeron CPU 2,0 GHz.
  3. HDD 160 Gb, ОЗУ 512 Мb.

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP (Vista, Seven), Service Pack 3.0.
  2. Total Commander 7.XX.
  3. Foxit Reader - программа для просмотра файлов в формате pdf.
  4. MS Excel (MS Office 2007).

ПРАКТИЧЕСКАЯ ЧАСТЬ

Лабораторная работа предполагает выполнение в среде MS Excel двух заданий с индивидуальными наборами исходных данных.

Задание 1. Постановка задачи

По данным А.Д. Слонима и О. П. Щербаковой (1949), величина основного обмена (ОО) у обезьян, выраженная КДж на 1 кг массы тела в сутки (КДж/(кг*сут)) с возрастом изменяется следующим образом (см. табл. 1):

Табл.1

Возраст, мес. | X1 | X2 | … | Xn
ОО, КДж/(кг*сут) | Y 1 | Y2 | … | Yn

Из анализа экспериментальных данных можно предположить, что основной обмен Y с возрастом X обезьян изменяется (уменьшается) как степенная функция:

Y(X)=a*Xb, (1)

где Y - основной обмен, X - возраст, a, и b - константы, значения которых подлежат определению из экспериментального материала; величины a и b вычисляются по формулам (в формулах n – объем выборки или число пар значений xi, yi):

,

(2)

Исходя из принятой гипотезы о виде функциональной зависимости основного энергообмена от возраста обезьян (Y(X)=a*Xb), выполнть следующие действия:

  • ввести исходные данные (х - возраст, y – основной обмен) из вариантов заданий для выполнения лабораторной работы;
  • осуществить расчет следующих математических выражений:

        • ;
        • ;
        • ;
        • ;
        • ;
        • ;
        • ;
        • ;
        • ;
        • ;
        • ;

  • вычислить:
  • параметры a и b согласно (2),
  • значения функции [image] ;
  • построить следующие графические зависимости:
  • Y=f (X) для эксперимента;
  • расчетные значения yi по формуле [image] ;
  • произвести расчет статистических параметров (выборочного среднего, выборочной дисперсии, среднеквадратического отклонения (стандартного отклонения), ошибки среднего (стандартной ошибки) для экспериментальных значений yi ;
  • ввести персональную информацию о пользователе, выполнявшем лабораторную работу.

  • Задание 2
  • Постановка задачи
  • Для заданной функции f(x) требуется построить график в прямоугольной (декартовой) системе координат для области значений аргумента a x b. Построение графика будем осуществлять следующим образом:
  • пусть имеется N точек, для которых задается значение аргумента функции xi (i=1, 2, …, N);
  • тогда шаг по х (разность между двумя соседними значениями аргумента xi-xi-1 ) вычислим как h=(b-a)/(N-1);
  • значение аргумента xi в i-й точке вычислим как xi=a+h*(i-1), где i1, N;
  • вычислим значение функции yi= f(xi);
  • по точкам (xi ; yi ) строим точечный график с использованием дополнительной функции сглаживания (интерполяции) промежуточных значений.


ЭУМК "Информатика в медицине" - Лаб. работа №№13-14

  • Лабораторные работы №13-14

Лабораторная работа:

Основы технологии оптического сканирования и распознавания текстовой информации

Цель работы:
  • получить практический навык по сканированию и распознаванию текстовой информации в среде OCR Fine Reader

Аппаратная конфигурация

(минимальная, рекомендуемая)

  1. IBM-совместимый ПК.
  2. Intel® Celeron CPU 2,0 GHz.
  3. HDD 160 Gb, ОЗУ 512 Мb.

Системное и прикладное программное обеспечение
  1. Microsoft Windows XP (Vista, Seven), Service Pack 3.0.
  2. Файловый менеджер Total Commander.
  3. Foxit Reader - программа для просмотра файлов в формате pdf.
  4. MS Word (MS Office 2007).
  5. Fine Reader 9.0 Professional Edition.

Постановка задачи

Дан графический файл с текстом в формате TIFF.

Требуется:

      • с помощью пакет оптического распознавания текста Fine Reader распознать текст из файлов в графическом формате TIFF;
      • после операции распознавания передать информацию в текстовый редактор MS Word (пакет MS Office 2007);
      • в текстовом редакторе произвести форматирование текста в соответствии с требованиями, изложенными в разделе «Порядок выполнения лабораторной работы»;
      • исправить орфографические ошибки в тексте, появившиеся на стадии распознавания текста;
      • оформить отчет по лабораторной работе и сдать его преподавателю.


ЭУМК "Информатика в медицине" - Метод. указания препод.

Министерство здравоохранения Республики Беларусь

Учреждение образования

«Гродненский государственный

медицинский университет» (УО ГрГМУ)"

Методические указания

для преподавателей по дисциплине

"Информатика в медицине"

факультеты:

  • лечебный, специальность I 79 01 01 Лечебное дело
  • педиатрический, специальность I 79 01 02 Педиатрия


ЭУМК "Информатика в медицине" - Метод. указания студентам

Министерство здравоохранения Республики Беларусь

Учреждение образования

«Гродненский государственный медицинский университет» (УО ГрГМУ)"

Методические указания

для студентов по дисциплине

"Информатика в медицине"

факультеты:

  • лечебный, специальность I 79 01 01 Лечебное дело
  • педиатрический, специальность I 79 01 02 Педиатрия


ЭУМК "Информатика в медицине" - Компьютерное тестирование

Тестовые задания

для компьютерного тестирования

  • Компьютерное тестирование по дисциплине "Информатика в медицине" проводится на корпоративном сервере тестирования по адресу:

http://www.grsmu.by

  • Тестирование осуществляется в компьютерной тестирующей среде Web Test Service v. 1.0
  • Критерии оценки знаний, применяемых при компьютерном тестировании.
  • Общее количество вопросов в базе данных – 1600 (1600=8 тем Х 200 вопросов)
  • Число вопросов, предъявляемых тестируемому в тестовом задании 20 (по нормативу должно быть не более 0,1 от объема базы ).
  • Продолжительность тестирования одного студента – не более 10 мин (20 вопросов Х 0,5 мин/вопрос=20 мин; по нормативам продолжительность компьютерного тестирования для студенческого контингента не должна превышать 60 мин).
  • Критерии оценки результатов компьютерного тестирования рассчитаны на основе статистического анализа результатов тестирования и существующих рекомендаций по педагогическим измерениям. Многолетний опыт тестирования по нашему предмету выявил следующие результаты – средний балл, набранный студентом при тестировании μ≈60, среднее квадратическое отклонение набранного балла (стандартная ошибка) σ ≈12 баллов. На основе статистических параметров μ и σ установлены интервальные критерии оценки знаний (см. приведенную ниже таблицу):
Границы интервалов | Сумма набранных баллов, S | Оценка
S<μ - 2,0*σ | S<36 | 1
μ - 2,0*σ≤S<μ -1,0*σ | 36≤S<48 | 2
μ -1,0*σ≤S<μ | 48≤S<60 | 3
μ ≤S< μ+0,5*σ | 60≤S<66 | 4
μ+0,5*σ≤S<μ+1,0*σ | 66≤S<72 | 5
μ+1,0*σ≤S<μ+1,5*σ | 72≤S<78 | 6
μ+1,5*σ≤S<μ+2,0*σ | 78≤S<84 | 7
μ+2,0*σ≤S<μ+2,5*σ | 84≤S<90 | 8
μ+2,5*σ≤S<μ+3,0*σ | 90≤S<96 | 9
Sμ+3,0*σ | S96 | 10